Independence Day Special 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: exams65

Implementing Cisco Enterprise Advanced Routing and Services (300-410 ENARSI) Question and Answers

Implementing Cisco Enterprise Advanced Routing and Services (300-410 ENARSI)

Last Update Jul 15, 2024
Total Questions : 575

We are offering FREE 300-410 Cisco exam questions. All you do is to just go and sign up. Give your details, prepare 300-410 free exam questions and then go for complete pool of Implementing Cisco Enterprise Advanced Routing and Services (300-410 ENARSI) test questions that will help you more.

300-410 pdf

300-410 PDF

$38.5  $109.99
300-410 Engine

300-410 Testing Engine

$45.5  $129.99
300-410 PDF + Engine

300-410 PDF + Testing Engine

$59.5  $169.99
Questions 1

Refer to the exhibit.

R2 is a route reflector, and R1 and R3 are route reflector clients. The route reflector learns the route to 172.16.25.0/24 from R1, but it does not advertise to R3. What is the reason the route is not advertised?

Options:

A.  

R2 does not have a route to the next hop, so R2 does not advertise the prefix to other clients.

B.  

Route reflector setup requires full IBGP mesh between the routers.

C.  

In route reflector setup, only classful prefixes are advertised to other clients.

D.  

In route reflector setups, prefixes are not advertised from one client to another.

Discussion 0
Questions 2

Drag and drop the DHCP messages from the left onto the correct uses on the right.

Options:

Discussion 0
Questions 3

Refer to the exhibit.

An engineer is trying to generate a summary route in OSPF for network 10.0.0.0/8, but the

summary route does not show up in the routing table. Why is the summary route missing?

Options:

A.  

The summary-address command is used only for summarizing prefixes between areas.

B.  

The summary route is visible only in the OSPF database, not in the routing table.

C.  

There is no route for a subnet inside 10.0.0.0/8, so the summary route is not generated.

D.  

The summary route is not visible on this router, but it is visible on other OSPF routers in the same area.

Discussion 0
Questions 4

Which statement about route distinguishers in an MPLS network is true?

Options:

A.  

Route distinguishers allow multiple instances of a routing table to coexist within the edge router.

B.  

Route distinguishers are used for label bindings.

C.  

Route distinguishers make a unique VPNv4 address across the MPLS network.

D.  

Route distinguishers define which prefixes are imported and exported on the edge router.

Discussion 0
Questions 5

An engineer configured the wrong default gateway for the Cisco DNA Center enterprise interface during the install. Which command must the engineer run to correct the configuration?

Options:

A.  

sudo maglev-config update

B.  

sudo maglev install config update

C.  

sudo maglev reinstall

D.  

sudo update config install

Discussion 0
Questions 6

Which protocol does MPLS use to support traffic engineering?

Options:

A.  

Tag Distribution Protocol (TDP)

B.  

Resource Reservation Protocol (RSVP)

C.  

Border Gateway Protocol (BGP)

D.  

Label Distribution Protocol (LDP)

Discussion 0
Questions 7

Refer to the exhibit.

The output of the trace route from R5 shows a loop in the network. Which configuration

prevents this loop?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 8

Which protocol does VRF-Lite support?

Options:

A.  

IS-IS

B.  

ODR

C.  

EIGRP

D.  

IGRP

Discussion 0
Questions 9

Refer to the exhibit.

AAA server 10.1.1.1 is configured with the default authentication and accounting settings, but the switch cannot communicate with the server Which action resolves this issue?

Options:

A.  

Match the authentication port

B.  

Match the accounting port

C.  

Correct the timeout value.

D.  

Correct the shared secret.

Discussion 0
Questions 10

Refer to the exhibit.

Which statement about R1 is true?

Options:

A.  

OSPF redistributes RIP routes only if they have a tag of one.

B.  

RIP learned routes are distributed to OSPF with a tag value of one.

C.  

R1 adds one to the metric for RIP learned routes before redistributing to OSPF.

D.  

RIP routes are redistributed to OSPF without any changes.

Discussion 0
Questions 11

Refer to the exhibit.

An administrator noticed that after a change was made on R1, the timestamps on the system logs did not match the clock. What is the reason for this error?

Options:

A.  

An authentication error with the NTP server results in an incorrect timestamp.

B.  

The keyword localtime is not defined on the timestamp service command.

C.  

The NTP server is in a different time zone.

D.  

The system clock is set incorrectly to summer-time hours.

Discussion 0
Questions 12

Which two statements about VRF-Lite configurations are true? (Choose two.)

Options:

A.  

They support the exchange of MPLS labels

B.  

Different customers can have overlapping IP addresses on different VPNs

C.  

They support a maximum of 512.000 routes

D.  

Each customer has its own dedicated TCAM resources

E.  

Each customer has its own private routing table.

F.  

They support IS-IS

Discussion 0
Questions 13

Which statement about IPv6 RA Guard is true?

Options:

A.  

It does not offer protection in environments where IPv6 traffic is tunneled.

B.  

It cannot be configured on a switch port interface in the ingress direction.

C.  

Packets that are dropped by IPv6 RA Guard cannot be spanned.

D.  

It is not supported in hardware when TCAM is programmed.

Discussion 0
Questions 14

Refer to the exhibit.

ISP 1 and ISP 2 directly connect to the Internet. A customer is tracking both ISP links to

achieve redundancy and cannot see the Cisco IOS IP SLA tracking output on the router console. Which command is missing from the IP SLA configuration?

Options:

A.  

Start-time 00:00

B.  

Start-time 0

C.  

Start-time immediately

D.  

Start-time now

Discussion 0
Questions 15

Refer to the exhibit.

An engineer is trying to block the route to 192.168.2.2 from the routing table by using the

configuration that is shown. The route is still present in the routing table as an OSPF route. Which action blocks the route?

Options:

A.  

Use an extended access list instead of a standard access list.

B.  

Change sequence 10 in the route-map command from permit to deny.

C.  

Use a prefix list instead of an access list in the route map.

D.  

Add this statement to the route map: route-map RM-OSPF-DL deny 20.

Discussion 0
Questions 16

A network engineer is investigating a flapping (up/down) interface issue on a core switch that is synchronized to an NTP server. Log output currently does not show the time of the flap. Which command allows the logging on the switch to show the time of the flap according to the clock on the device?

Options:

A.  

service timestamps log uptime

B.  

clock summer-time mst recurring 2 Sunday mar 2:00 1 Sunday nov 2:00

C.  

service timestamps log datetime localtime show-timezone

D.  

clock calendar-valid

Discussion 0
Questions 17

Which configuration adds an IPv4 interface to an OSPFv3 process in OSPFv3 address family configuration?

Options:

A.  

Router ospf3 1 address-family ipv4

B.  

Router(config-router)#ospfv3 1 ipv4 area 0

C.  

Router(config-if)#ospfv3 1 ipv4 area 0

D.  

Router ospfv3 1 address-family ipv4 unicast

Discussion 0
Questions 18

Which command allows traffic to load-balance in an MPLS Layer 3 VPN configuration?

Options:

A.  

multi-paths eibgp 2

B.  

maximum-paths 2

C.  

Maximum-paths ibgp 2

D.  

multi-paths 2

Discussion 0
Questions 19

Which protocol is used in a DMVPN network to map physical IP addresses to logical IP addresses?

Options:

A.  

BGP

B.  

LLDP

C.  

EIGRP

D.  

NHRP

Discussion 0
Questions 20

Drag and drop the OSPF adjacency states from the left onto the correct descriptions on the right.

Options:

Discussion 0
Questions 21

Drag and drop the operations from the left onto the locations where the operations are performed on the right.

Options:

Discussion 0
Questions 22

Refer to the exhibit.

Drag and drop the credentials from the left onto the remote login information on the right to resolve a failed login attempt to vtys. Not all credentials are uf SLA by defining frequency and schedulingsed

Options:

Discussion 0
Questions 23

When provisioning a device in Cisco DNA Center, the engineer sees the error message “Cannot select the device. Not compatible with template”.

What is the reason for the error?

Options:

A.  

The template has an incorrect configuration.

B.  

The software version of the template is different from the software version of the device.

C.  

The changes to the template were not committed.

D.  

The tag that was used to filter the templates does not match the device tag.

Discussion 0
Questions 24

Which SNMP verification command shows the encryption and authentication protocols that are used in

SNMPV3?

Options:

A.  

show snmp group

B.  

show snmp user

C.  

show snmp

D.  

show snmp view

Discussion 0
Questions 25

Refer to the exhibits.

Phase-3 tunnels cannot be established between spoke-to-spoke in DMVPN. Which two

commands are missing? (Choose two.)

Options:

A.  

The ip nhrp redirect command is missing on the spoke routers.

B.  

The ip nhrp shortcut command is missing on the spoke routers.

C.  

The ip nhrp redirect commands is missing on the hub router.

D.  

The ip nhrp shortcut commands is missing on the hub router.

E.  

The ip nhrp map command is missing on the hub router.

Discussion 0
Questions 26

What is a prerequisite for configuring BFD?

Options:

A.  

Jumbo frame support must be configured on the router that is using BFD.

B.  

All routers in the path between two BFD endpoints must have BFD enabled.

C.  

Cisco Express Forwarding must be enabled on all participating BFD endpoints.

D.  

To use BFD with BGP, the timers 3 9 command must first be configured in the BGP routing process.

Discussion 0
Questions 27

Refer to the exhibit.

The network administrator configured VRF lite for customer A. The technician at the remote site misconfigured VRF on the router. Which configuration will resolve connectivity for both sites of customer_a?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 28

Refer to the exhibit.

During troubleshooting it was discovered that the device is not reachable using a secure

web browser. What is needed to fix the problem?

Options:

A.  

permit tcp port 443

B.  

permit udp port 465

C.  

permit tcp port 465

D.  

permit tcp port 22

Discussion 0
Questions 29

What is a role of route distinguishers in an MPLS network?

Options:

A.  

Route distinguishers define which prefixes are imported and exported on the edge router

B.  

Route distinguishers allow multiple instances of a routing table to coexist within the edge router.

C.  

Route distinguishers are used for label bindings.

D.  

Route distinguishers make a unique VPNv4 address across the MPLS network

Discussion 0
Questions 30

Refer to the exhibit.

A router receiving BGP routing updates from multiple neighbors for routers in AS 690. What is the reason that the router still sends traffic that is destined to AS 690 to a neighbor other than 10.222.1.1?

Options:

A.  

The local preference value in another neighbor statement is higher than 250.

B.  

The local preference value should be set to the same value as the weight in the route map.

C.  

The route map is applied in the wrong direction.

D.  

The weight value in another neighbor statement is higher than 200.

Discussion 0
Questions 31

Which mechanism provides traffic segmentation within a DMVPN network?

Options:

A.  

RSVP

B.  

BGP

C.  

MPLS

D.  

iPsec

Discussion 0
Questions 32

Refer to the exhibit. An engineer is trying to log in to R1 via R3 loopback address. Which action resolves the issue?

Options:

A.  

Add transport input SCP

B.  

Add transport input none

C.  

Remove the IPv6 traffic filter from R1, which is blocking the Telnet.

D.  

Remove the IPv6 traffic from R1, which is blocking the SSH

Discussion 0
Questions 33

Refer to the exhibit.

The forwarding entries how that the next hop for prefixes from the 172.16.0.0/16 network is set to 10.2.2.2 instead of 10.1.1.1. Which action resolves the issue?

Options:

A.  

Add set ip next hop 10.1.1.1 in route-map RED permit 20.

B.  

Add the continue statement in route-map RED permit 10 instead of continue 20.

C.  

Remove match ip address prefix-list 1 from route-map RED permit 10.

D.  

Remove the continue 20 statement from route-map RED permit 10

Discussion 0
Questions 34

In a DMVPN network, the Spoke1 user observed that the voice traffic is coming to Spoke2 users via the hub router. Which command is required on both spoke routers to communicate directly to one another?

Options:

A.  

ip nhrp map dynamic

B.  

ip nhrp shortcut

C.  

ip nhrp nhs multicast

D.  

ip nhrp redirect

Discussion 0
Questions 35

Refer to the exhibit.

Routers R1, R2, R3, and R4 use EIGRP However, traffic always prefers R1 to R5 backup links in nonfailure scenarios. Which configuration resolves the issue?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 36

What is considered the primary advantage of running BFD?

Options:

A.  

reduction in time needed to detect Layer 2 switched neighbor failures

B.  

reduction in time needed to detect Layer 3 routing neighbor failures

C.  

reduction in CPU needed to detect Layer 2 switch neighbor failures

D.  

reduction in CPU needed to detect Layer 3 routing neighbor failures

Discussion 0
Questions 37

Refer to the exhibit.

A network administrator must configure DMVPN tunnels between the hub and spoke with dynamic spoke-to-spoke tunnel capabilities using EIGRP. Which tunnel interface command must the network administrator configure to establish an EIGRP peer?

Options:

A.  

no ip next-hop-self eigrp 1

B.  

ip next-hop-self eigrp 1

C.  

no Ip nhrp ntxt-hop-self

D.  

ip nhrp next-hop-self

Discussion 0
Questions 38

Which IPv6 first hop security feature controls the traffic necessary for proper discovery of neighbor device operation and performance?

Options:

A.  

RA Throttling

B.  

Source or Destination Guard

C.  

ND Multicast Suppression

D.  

IPv6 Snooping

Discussion 0
Questions 39

Refer to the exhibit. An administrator can log in to the device using Telnet but the attempts to log in to the same device using SSH with the same credentials fail Which action resolves this issue?

Options:

A.  

Configure SSH service on the router

B.  

Configure transport input all on the VTY lines to allow SSH

C.  

Configure to use the Telnet user database for SSH as well

D.  

Configure the VTY lines with login local

Discussion 0
Questions 40

Refer to the exhibit. Which configuration resolves the IP SLA issue from R1 to the server?

Options:

A.  

R6(config)#ip sla responder

B.  

R6(config)#ip sla responder udp-echo ipaddress 10.60.60.6 po 5000

C.  

R6(config)#ip sla 650 R6(config-ip-sla)ff udp-jitter 10.60.60.6

D.  

R6(config)#ip sla schedule 10 life forever start-time now

Discussion 0
Questions 41

Refer to the exhibit.

An administrator must configure the router with OSPF for IPv4 and IPv6 networks under a single process. The OSPF adjacencies are not established and did not meet the requirement. Which action resolves the issue?

Options:

A.  

Replace OSPF process 10 on the interface with OSPF process 1, and configure an additional router ID with IPv6 address.

B.  

Replace OSPF process 10 on the interface with OSPF process 1, for the VPv6 addressma nd remove process route ID with IPv6 address.

C.  

Replace OSPF process 10 on the interface with OSPF process 1, and remove process 10 from the global configuration.

D.  

Replace OSPF process 10 on the interface with OSPF process 1 for the IPv4 address, and remove process 10 from the global configuration.

Discussion 0
Questions 42

Refer to the exhibit.

A network engineer is adding a new spoke router into an existing DMVPN Phase 3 tunnel with a hub router to provide secure communication between sites Which additional configuration must the engineer apply to enable the tunnel to come up?

Options:

A.  

ip nhrp registration no-unique

B.  

ip nhrp server-only non-caching

C.  

ip nhrp responder tunnel

D.  

ip nhrpnhs 172.23.5.1

Discussion 0
Questions 43

The network administrator configured the router for Control Plane Policing to limit OSPF traffic to be

policed to 1 Mbps. Any traffic that exceeds this limit must also be allowed at this point for traffic

analysis. The router configuration is:

access-list 100 permit ospf any any

!

class-map CM-OSPF

match access-group 100

!

policy-map PM-COPP

class CM-OSPF

police 1000000 conform-action transmit

!

control-plane

service-policy output PM-COPP

The Control Plane Policing failed to monitor and police OSPF traffic. Which configuration resolves this

issue?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 44

What is a function of the IPv6 DHCP Guard feature for DHCP messages?

Options:

A.  

Only access lists are supported for matching traffic.

B.  

All client messages are always switched regardless of the device role.

C.  

It blocks only DHCP request messages.

D.  

If the device is configured as a DHCP server, no message is switched.

Discussion 0
Questions 45

A network is configured with IP connectivity, and the routing protocol between devices started having problems right after the maintenance window to implement network changes. Troubleshoot and resolve to a fully functional network to ensure that:

R4

R5

Options:

Discussion 0
Questions 46

What is an advantage of implementing BFD?

Options:

A.  

BFD provides faster updates for any flapping route.

B.  

BFD provides millisecond failure detection

C.  

BFD is deployed without the need to run any routing protocol

D.  

BFD provides better capabilities to maintain the routing table

Discussion 0
Questions 47

Refer to the exhibit.

AS111 is receiving its own routes from AS200 causing a loop in the network. Which configuration provides loop prevention?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 48

Refer to the exhibit. A network engineer troubleshooting a packet drop problem for the host 172.16.100.5 notices that only one link is used and installed on the routing table, which saturates the bandwidth. Which action must the engineer take to resolve the high bandwidth utilization problem and share the traffic toward this host between the two available links?

Options:

A.  

Set the eigrp variance equal to 4 to install a second route with a metric not larger than 4 times of the best metric.

B.  

Change the EIGRP delay metric to meet the feasibility condition.

C.  

Set the eigrp variance equal to 3 to install a second route with a metric not larger than 3 times of the best metric.

D.  

Disable the eigrp split horizon loop protection mechanism.

Discussion 0
Questions 49

Refer to the exhibit.

An engineer must configure DMVPN Phase 3 hub-and-spoke topology to enable a spoke-to-spoke tunnel. Which NHRP configuration meets the requirement on R6?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 50

Which rouler takes an active role between two LDP neighbors when initiating LDP session negotiation and LDP TCP connection establishment?

Options:

A.  

with the higher IP address

B.  

with the larger number of LDP TCP neighbors

C.  

with the lowest IP address

D.  

with one interface in the MPLS backbone

Discussion 0
Questions 51

Refer to the exhibit.

An OSPF neighbor relationship between R2 and R3 is showing stuck in EXCHANGE/EXSTART state. The neighbor is established between R1 and R2. The network engineer can ping from R2 to R3 and vice versa, but the

neighbor is still down. Which action resolves the issue?

Options:

A.  

Restore the Layer 2/Layer 3 conectivity issue in the ISP network.

B.  

Match MTU on both router interfaces or ignore MTU.

C.  

Administrative "shut then no shut" both router interfaces.

D.  

Enable OSPF on the interface, which is required.

Discussion 0
Questions 52

Refer to the exhibit.

An engineer must configure EIGRP between R1 and R2 with no summary route. Which configuration resolves the issue?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 53

The network administrator is tasked to configure R1 to authenticate telnet connections based on Cisco ISE using RADIUS. ISE has been configured with an IP address of 192.168.1.5 and with a network device pointing towards R1 (192.168.1.1) with a shared secret password of Cisco123. If ISE is down, the administrator should be able to connect using the local database with a username and password combination of admin/cisco123.

The administrator has configured the following on R1:

ISE has gone down. The Network Administrator is not able to Telnet to R1 when ISE went down. Which two configuration changes will fix the issue? (Choose two.)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

E.  

Option E

Discussion 0
Questions 54

Refer to the exhibit.

Which action makes 10.1.3.2 the feasible successor to reach 10. 200. 1 0/24 for location S42T447E33F95?

Options:

A.  

Increase path bandwidth lower than 1011 2 and lower than 1012 2 between RtrA and the destination

B.  

Increase path bandwidth higher than 10.1 2 2 and lower than 101.1.2 between RtrA and the destination.

C.  

Increase path bandwidth higher than 1011 2 and lower than 1012 2 between RtrA and the destination

D.  

Increase path bandwidth higher than 10.1 2 2 and higher than 10.1.1.2 between RtrA and the destination

Discussion 0
Questions 55

Refer to the exhibit. Router R1 peers with two ISPs using static routes to get to the internet. The requirement is that R1 must prefer ISP-A under normal circumstances and failover to ISP-B if the connectivity to ISP-A is lost. The engineer observes that R1 is load balancing traffic across the two ISPs Which action resolves the issue by sending traffic to ISP-A only with failover to ISP-B?

Options:

A.  

Configure OSPF between R1. ISP-

A.  

and ISP-B for dynamic failover if any ISP link to R1 fails

B.  

Configure two static routes on R1. one pointing to ISP-A and another pointing to ISP- B with 222 admin distance

C.  

Change the bandwidth of the interface on R1 so that interface to ISP-A has a higher value than the interface to ISP-B

D.  

Configure two static routes on R1. one pointing to ISP-B with more specific routes and another pointing to ISP-A with summary routes

Discussion 0
Questions 56

Refer to the exhibit.

A network administrator notices these console messages from host 10.11.110.12 originating from interface E1/0. The administrator considers this an unauthorized attempt to access SNMP on R1. Which action prevents the attempts to reach R1 E1/0?

Options:

A.  

Configure IOS control plane protection using ACL 90 on interface E1/0

B.  

Configure IOS management plane protection using ACL 90 on interface E1/0

C.  

Create an inbound ACL on interface E1/0 to deny SNMP from host 10.11.110.12

D.  

Add a permit statement including the host 10.11.110.12 into ACL 90

Discussion 0
Questions 57

Refer to the exhibit EIGRP adjacency between router A and router C is not working as expected Which two configurations resolve the issue? (Choose two )

A)

B)

C)

D)

E)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

E.  

Option E

Discussion 0
Questions 58

Refer to the exhibit.

An administrator is troubleshooting a time synchronization problem for the router time to another Cisco IOS XE-based device that has recently undergone hardening. Which action resolves the issue?

Options:

A.  

Allow NTP in the ingress ACL on 10.1.225.40 by permitting UDP destined to port 123.

B.  

Ensure that he CPE router has a valid route to 10.1.255. 40 for NTP and rectify if not reachable.

C.  

NTP service is disabled and must be enabled on 10.1.225.40.

D.  

Allow NTP in the ingress ACL on 10.1.255.40 by permitting TCP destined to port 123.

Discussion 0
Questions 59

Refer to the exhibit.

R1 and R2 are configured for EIGRP peering using authentication and the neighbors failed to come up. Which action resolves the issue?

Options:

A.  

Configure a matching key-id number on both routers

B.  

Configure a matching lowest key-id on both routers

C.  

Configure a matching key-chain name on both routers

D.  

Configure a matching authentication type on both router

Discussion 0
Questions 60

Refer to the exhibit.

After a security audit, the administrator implemented an ACL in the route reflector. The RR became unreachable from any router in the network. Which two actions resolve the issue? (Choose two.)

Options:

A.  

Enable the ND proxy feature on the default gateway.

B.  

Configure a link-local address on the Ethernet0/1 interface.

C.  

Permit ICMPv6 neighbor discovery traffic in the ACL.

D.  

Remove the ACL entry 80.

E.  

Change the next hop of the default route to the link-local address of the default gateway.

Discussion 0
Questions 61

Refer to the exhibit SW100 cannot receive routes from R1 Which configuration resolves the issue?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option C

Discussion 0
Questions 62

The network administrator configured CoPP so that all SNMP traffic from Cisco Prime located at 192.168.1.11 toward the router CPU is limited to 1000 kbps. Any traffic that exceeds this limit must be dropped.

access-list 100 permit udp any any eq 161

!

class-map CM-SNMP

match access-group 100

!

policy-map PM-COPP

class CM-SNMP

police 1000 conform-action transmit

!

control-plane

service-policy input PM-COPP

The network administrator is not getting the desired result for the SNMP traffic and SNMP traffic is getting dropped frequently. Which set of configurations resolves the issue?

Options:

A.  

no access-list 100

access-list 100 permit tcp host 192.168.1.11 any eq 161

B.  

no access-list 100

access-list 100 permit udp host 192.168.1.11 any eq 161

!

policy-map PM-COPP

class CM-SNMP

no police 1000 conform-action transmit

police 1000000 conform-action transmit

!

control-plane

no service-policy input PM-COPP

!

interface E 0/0

service-policy input PM-COPP

!

interface E 0/1

service-policy input PM-COPP

C.  

no access-list 100

access-list 100 permit udp host 192.168.1.11 any eq 161

!

policy-map PM-COPP

class CM-SNMP

no police 1000 conform-action transmit

police 1000000 conform-action transmit

D.  

policy-map PM-COPP

class CM-SNMP

no police 1000 conform-action transmit

police 1000000 conform-action transmit

Discussion 0
Questions 63

Refer to the exhibit After an engineer modified the configuration for area 7 to permit type 1 2 and 7 LSAs only users connected to router R9 reported that they could no longer access the internet. Which configuration restores internet access to users on R9 and permits only LSA type 1,2, and 7?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 64

Refer to the exhibit.

An engineer must configure OSPF with R9 and R10 and configure redistribution between OSPF and RIP causing a routing loop Which configuration on R9 and R10 meets this objective?

A)

B)

C)

D)

Options:

A.  

Option

B.  

Option

C.  

Option

D.  

Option

Discussion 0
Questions 65

What is LDP label binding?

Options:

A.  

neighboring router with label

B.  

source prefix with label

C.  

destination prefix with label

D.  

two routers with label distribution session

Discussion 0
Questions 66

Refer to the Exhibit.

R1 and R2 use IGP protocol to route traffic between AS 100 and AS 200 despite being configured to use BGP. Which action resolves the issue and ensures the use of BGP?

Options:

A.  

Configure distance to 100 under the EIGRP process of R1 and R2.

B.  

Remove distance commands under BGP AS 100 and AS 200.

C.  

Remove distance commands under BGP AS 100.

D.  

Configure distance to 100 under the OSPF process of R1 and R2

Discussion 0
Questions 67

Refer to the exhibit.

Spoke routers do not learn about each other's routes in the DMVPN Phase2 network. Which action resolves the issue?

Options:

A.  

Remove default route from spoke routers to establish a spoke-to-spoke tunnel.

B.  

Configure a static route in each spoke to establish a spoke-to-spoke tunnel.

C.  

Rectify incorrect wildcard mask configured on the hub router network command.

D.  

Disable EIGRP split horizon on the TunnelO interface of the hub router.

Discussion 0
Questions 68

Refer to the exhibit.

An administrator is configuring a GRE tunnel to establish an EIGRP neighbor to a remote router. The

other tunnel endpoint is already configured. After applying the configuration as shown, the tunnel

started flapping. Which action resolves the issue?

Options:

A.  

Modify the network command to use the Tunnel0 interface netmask

B.  

Advertise the Loopback0 interface from R2 across the tunnel

C.  

Stop sending a route matching the tunnel destination across the tunnel

D.  

Readdress the IP network on the Tunnel0 on both routers using the /31 netmask

Discussion 0
Questions 69

Refer to the exhibit A network administrator is troubleshooting to reduce the routing table of R4 and R5 to learn only the default route to communicate from Inter-Area and Intra-Area networks Which configuration resolves the issue?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 70

Refer to the exhibit.

R1 is configured with IP SLA to check the availability of the server behind R6 but it kept failing. Which configuration resolves the issue?

Options:

A.  

R6(config)# ip sla responder

B.  

R6(config)# ip sla responder udp-echo ip address 10.10.10.1 port 5000

C.  

R6(config)# ip access-list extended DDOS

R6(config ext-nac)# 5 permit icmp host 10.66 66.66 host 10.10.10.1

D.  

R6(config)# ip access-list extended DDOS

R6(confg ext-nac)# 5 permit icmp host 10.10.10.1 host 10.66.66.66

Discussion 0
Questions 71

Refer to the exhibit.

The control plane is heavily impacted after the CoPP configuration is applied to the router. Which command removal lessens the impact on the control plane?

Options:

A.  

access-list 120 permit udp any any eq pim-auto-rp

B.  

access-list 120 permit eigrp any host 224.0.0.10

C.  

access-list 120 permit ospf any

D.  

access-list 120 permit tcp any gt 1024 eq bgp log

Discussion 0
Questions 72

Refer to the exhibit Which command must be configured to make VRF CCNP work?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 73

Refer to the exhibit. An engineer is troubleshooting a prefix advertisement issue from R3, which is not directly connected to R1. Which configuration resolves the issue?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 74

What must be configured by the network engineer to circumvent AS_PATH prevention mechanism in IP/VPN Hub and Spoke deployment scenarios?

Options:

A.  

Use allows in and as-override at all Pes.

B.  

Use allowas in and as-override at the PE-Hub.

C.  

Use Allowas-in the PE_Hub

D.  

Use as-override at the PE_Hub

Discussion 0
Questions 75

Refer to the exhibit.

An engineer must advertise routes into IPv6 MP-BGP and failed. Which configuration resolves the issue on R1?

Options:

A.  

router bgp 65000

no bgp default ipv4-unicast

address-family ipv6 multicast

network 2001:DB8::/64

B.  

router bgp 65000

no bgp default ipv4-unicast

address-family ipv6 unicast

network 2001:DB8::/64

C.  

router bgp 64900

no bgp default ipv4-unicast

address-family ipv6 unicast

network 2001:DB8::/64

D.  

router bgp 64900

no bgp default ipv4-unicast

address-family ipv6 multicast

neighbor 2001:DB8:7000::2 translate-update ipv6 multicast

Discussion 0
Questions 76

Refer to the exhibit.

R5 should not receive any routes originated in the EIGRP domain. Which set of configuration changes removes the EIGRP routes from the R5 routing table to fix the issue?

Options:

A.  

R4

route-map O2R deny 10

match tag 111

route-map O2R permit 20

!

router rip

redistribute ospf 1 route-map O2R metric 1

B.  

R2

route-map E20 deny 20

R4

route-map O2R deny 10

match tag 111

!

router rip

redistribute ospf 1 route-map O2R metric 1

C.  

R4

route-map O2R permit 10

match tag 111

route-map O2R deny 20

!

router rip

redistribute ospf 1 route-map O2R metric 1

D.  

R4

route-map O2R deny 10

match tag 111

!

router rip

redistribute ospf 1 route-map O2R metric 1

Discussion 0
Questions 77

Refer to the exhibit.

An engineer is trying to add an encrypted user password that should not be visible in the router configuration. Which two configuration commands resolve the issue? (Choose two)

Options:

A.  

password encryption aes

B.  

username Admin password Cisco@maedeh motamedi

C.  

username Admin password 5 Cisco@maedeh motamedi

D.  

username Admin secret Cisco@maedeh motamedi

E.  

no service password-encryption

F.  

service password-encryption

Discussion 0
Questions 78

A network is configured with CoPP to protect the CORE router route processor for stability and DDoS protection. As a company policy, a class named class-default is preconfigured and must not be modified or deleted. Troubleshoot CoPP to resolve the issues introduced during the maintenance window to ensure that:

WAN

CORE

MGMT

Options:

Discussion 0
Questions 79

Refer to the exhibit.

A customer reports that user traffic of bank XYZ to the AAA server is not using the primary path via the R3-R2 link. The network team observes:

No fiber is cut on links R2 and R3.

As101 and AS 201 routers established BGP peering.

Which configuration resolves the issue?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 80

Which two components are required for MPLS Layer 3 VPN configuration? (Choose two)

Options:

A.  

Use pseudowire for Layer 2 routes

B.  

Use MP-BGP for customer routes

C.  

Use OSPF between PE and CE

D.  

Use a unique RD per customer VRF

E.  

Use LDP for customer routes

Discussion 0
Questions 81

Refer to the exhibit.

An administrator configured a Cisco router for TACACS authentication, but the router is using the local enable password instead Which action resolves the issue?

Options:

A.  

Configure the aaa authentication login admin group admin local enable command instead.

B.  

Configure the aaa authentication login admin group tacacs* local enable none command instead.

C.  

Configure the aaa authentication login admin group tacacs* local if-authenticated command instead.

D.  

Configure the aaa authentication login default group admin local if-authenticated command instead.

Discussion 0
Questions 82

Refer to the exhibit.

The network administrator configured the network to establish connectivity between all devices and notices that the ASBRs do not have routes for each other. Which set of configurations resolves this issue?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 83

An engineer creates a Cisco DNA Center cluster with three nodes, but all the services are running on one host node. Which action resolves this issue?

Options:

A.  

Restore the link on the switch interface that is connected to a cluster link on the Cisco DNA Center

B.  

Click the master host node with all the services and select services to be moved to other hosts

C.  

Enable service distribution from the Systems 360 page.

D.  

Click system updates, and upgrade to the latest version of Cisco DNA Center.

Discussion 0
Questions 84

Which mechanism must be chosen to optimize the reconvergence time for OSPF at company location 407173257 that is less CPU-intensive than reducing the hello and dead timers?

Options:

A.  

BFD

B.  

Dead Peer Detection keepalives

C.  

SSO

D.  

OSPF demand circuit

Discussion 0
Questions 85

Refer to the exhibit.

An engineer implemented CoPP but did not see OSPF traffic going through it. Which configuration resolves the issue?

Options:

A.  

ip access-list extended OSPF permit ospf any any

B.  

policy-map COPP class OSFP police 8000 conform-action transmit exceed-action transmit violate-action drop

C.  

control-plane service-policy input COPP

D.  

class-map match-all OSFP match access-group name OSPF

Discussion 0
Questions 86

Refer to lhe exhibit An engineer must filter EIGRP updates that are received to block all 10 10 10.0/24 prefixes The engineer tests the distribute list and finds one associated prefix. Which action resolves the issue?

Options:

A.  

There is a permit in the route map that allows this prefix A deny 20 statement is required with a match condition to match a new ACL that denies all prefixes

B.  

There is a permit in the ACL that allows this prefix into EI6RP. The ACL should be modified to deny 10.10.10.0 0.0.0.255.

C.  

There is a permit in the route map that allows this prefix A deny 20 statement is required with no match condition to block the prefix.

D.  

There is a permit in the ACL that allows this prefix into EIGRP. The ACL should be modified to deny 10.10.10.0 255.255.255.0.

Discussion 0
Questions 87

An engineer configured routing between multiple OSPF domains and introduced a routing loop that caused network instability. Which action resolves the problem?

Options:

A.  

Set a tag using the redistribute command toward a domain and deny inbound m the other domain by a matching tag

B.  

Set a tag using the redistribute command toward a different domain and deny the matching tag when exiting from that domain

C.  

Set a tag using the network command in a domain and use the route-map command to deny the matching lag when exiting toward a different domain

D.  

Set a tag using the network command in a domain and use the route-map command to deny the matching tag when entering into a different domain

Discussion 0
Questions 88

Which two protocols work in the control plane of P routers across the MPLS cloud? (choose two)

Options:

A.  

LSP

B.  

RSVP

C.  

ECMP

D.  

LDP

E.  

MPLS OAM

Discussion 0
Questions 89

Refer to the exhibit.

A junior engineer configured SNMP to network devices. Malicious users have uploaded different configurations to the network devices using SNMP and TFTP servers.

Which configuration prevents changes from unauthorized NMS and TFTP servers?

Options:

A.  

access-list 20 permit 10.221.10.11

access-list 20 deny any log

!

snmp-server group NETVIEW v3 priv read NETVIEW access 20

snmp-server group NETADMIN v3 priv read NETVIEW write NETADMIN access 20

snmp-server community Cisc0Us3r RO 20

snmp-server community Cisc0wrus3r RW 20

snmp-server tftp-server-list 20

B.  

access-list 20 permit 10.221.10.11

access-list 20 deny any log

!

snmp-server group NETVIEW v3 priv read NETVIEW access 20

snmp-server group NETADMIN v3 priv read NETVIEW write NETADMIN access 20

snmp-server community Cisc0wrus3r RO 20

snmp-server community Cisc0Us3r RW 20

snmp-server tftp-server-list 20

C.  

access-list 20 permit 10.221.10.11

access-list 20 deny any log

D.  

access-list 20 permit 10.221.10.11

Discussion 0
Questions 90

Refer to the exhibit. R1 and R2 cannot establish an EIGRP adjacency. Which action establishes EIGRP adjacency?

Options:

A.  

Remove the current autonomous system number on one of the routers and change to a different value.

B.  

Remove the passive-interface command from the R2 configuration so that it matches the R1 configuration.

C.  

Add the no auto-summary command to the R2 configuration so that it matches the R1 configuration.

D.  

Add the passive-interface command to the R1 configuration so that it matches the R2 configuration.

Discussion 0
Questions 91

Drag and drop the LDP features from the left onto the descriptions on the right

Options:

Discussion 0
Questions 92

Exhibit:

Bangkok is using ECMP to reach to the 192.168.5.0/24 network. The administrator must configure Bangkok in such a way that Telnet traffic from 192.168.3.0/24 and192.168.4.0/24 networks uses the HongKong router as the preferred router. Which set of configurations accomplishes this task?

Options:

A.  

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

interface Ethernet0/3

ip policy route-map PBR1

B.  

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

interface Ethernet0/1

ip policy route-map PBR1

C.  

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255 eq 23

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

!

interface Ethernet0/3

ip policy route-map PBR1

D.  

access-list 101 permit tcp 192.168.3.0 0.0.0.255 192.168.5.0 0.0.0.255

access-list 101 permit tcp 192.168.4.0 0.0.0.255 192.168.5.0 0.0.0.255

!

route-map PBR1 permit 10

match ip address 101

set ip next-hop 172.18.1.2

!

interface Ethernet0/1

ip policy route-map PBR1

Discussion 0
Questions 93

Refer to the exhibit.

The administrator can see the traps for the failed login attempts, but cannot see the traps of successful login attempts. What command is needed to resolve the issue?

Options:

A.  

Configure logging history 2

B.  

Configure logging history 3

C.  

Configure logging history 4

D.  

Configure logging history 5

Discussion 0
Questions 94

An engineer configured a DHCP server for Cisco IP phones to download its configuration from a TFTP server, but the IP phones failed to toad the configuration What must be configured to resolve the issue?

Options:

A.  

BOOTP port 67

B.  

DHCP option 66

C.  

BOOTP port 68

D.  

DHCP option 69

Discussion 0
Questions 95

Refer to Exhibit.

A network administrator has successfully configured DMVPN topology between a hub and two spoke routers. Which two configuration commands should establish direct communications between spoke 1 and spoke 2 without going through the hub? (Choose two).

Options:

A.  

At the hub router, configure the ip nhrp shortcut command.

B.  

At the spoke routers, configure the ip nhrp spoke-tunnel command.

C.  

At the hub router, configure ip nhrp redirect the command

D.  

At the spoke routers, configure the ip nhrp shortcut command.

E.  

At the hub router, configure tne Ip nhrp spoke-tunnel command

Discussion 0
Questions 96

Refer to the exhibit.

While troubleshooting an EIGRP neighbor adjacency problem, the network engineer notices that the interface connected to the neighboring router is not participating in the EIGRP process. Which action resolves the issues?

Options:

A.  

Configure the network command to network 172.16.0.1 0.0.0.0

B.  

Configure the network command under EIGRP address family vrf CLIENT1

C.  

Configure EIGRP metrics on interface FastEthernet0/3

D.  

Configure the network command under EIGRP address family ipv4

Discussion 0
Questions 97

What is the minimum time gap required by the local system before putting a BFD control packet on the wire?

Options:

A.  

Detect Mult

B.  

Required Min Echo RX Interval

C.  

Desired Min TX Interval

D.  

Required Min RX Interval

Discussion 0
Questions 98

What are two purposes of using IPv4 and VPNv4 address-family configurations in a Layer 3 MPLS VPN? (Choose two.)

Options:

A.  

The VPNv4 address is used to advertise the MPLS VPN label.

B.  

RD is prepended to the IPv4 route to make it unique.

C.  

MP-BGP is used to allow overlapping IPv4 addresses between customers to advertise

through the network.

D.  

The IPv4 address is needed to tag the MPLS label.

E.  

The VPNv4 address consists of a 64-bit route distinguisher that is prepended to the IPv4

prefix.

Discussion 0
Questions 99

Refer to the exhibit. The DHCP client is unable to receive an IP address from the DHCP server RouterB is configured as follows:

Interface fastethernet 0/0

description Client DHCP ID 394482431

Ip address 172 31 11 255 255.255 0

!

ip route 172.16.1.0 255 255 255.0 10.1.1.2

Which command is required on the fastethernet 0/0 interface of RouterB to resolve this issue?

Options:

A.  

RouterB(config-if)#lp helper-address 172.31.1.1

B.  

RouterBiconfig-ififclp helper-address 255.255 255 255

C.  

RouterB(config-if)#lp helper-address 172.16.1.1

D.  

RouterB(config-if)#lp helper-address 172.16.1.2

Discussion 0
Questions 100

Drag and drop the MPLS VPN device types from the left onto the definitions on the right.

Options:

Discussion 0
Questions 101

An engineer must configure a Cisco router to initiate secure connections from the router to other devices in the network but kept failing. Which two actions resolve the issue? (Choose two.)

Options:

A.  

Configure a source port for the SSH connection to initiate

B.  

Configure a TACACS+ server and enable it

C.  

Configure transport input ssh command on the console

D.  

Configure a domain name

E.  

Configure a crypto key to be generated

Discussion 0
Questions 102

A customer reports to the support desk that they cannot print from their PC to the local printer id:401987778. Which tool must be used to diagnose the issue using Cisco DNA Center Assurance?

Options:

A.  

application trace

B.  

path trace

C.  

ACL trace

D.  

device trace

Discussion 0
Questions 103

When configuring Control Plane Policing on a router to protect it from malicious traffic, an engineer observes that the configured routing protocols start flapping on

that device. Which action in the Control Plane Policy prevents this problem in a production environment while achieving the security objective?

Options:

A.  

Set the conform-action and exceed-action to transmit initially to test the ACLs and transmit rates and apply the Control Plane Policy in the output direction

B.  

Set the conform-action and exceed-action to transmit initially to test the ACLs and transmit rates and apply the Control Plane Policy in the input direction

C.  

Set the conform-action to transmit and exceed-action to drop to test the ACLs and transmit rates and apply the Control Plane Policy m the input direction

D.  

Set the conform-action to transmit and exceed-action to drop to test the ACLs and transmit rates and apply the Control Plane Policy m the output direction

Discussion 0
Questions 104

Which feature drops packets if the source address is not found in the snooping table?

Options:

A.  

IPv6 Source Guard

B.  

IPv6 Destination Guard

C.  

IPv6 Prefix Guard

D.  

Binding Table Recovery

Discussion 0
Questions 105

Refer to the exhibits.

A user on the 192.168.1.0/24 network can successfully ping 192.168.3.1, but the administrator cannot ping 192.168.3.1 from the LA router. Which set of configurations fixes the issue?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 106

Refer to the exhibits.

When DMVPN is configured, which configuration allows spoke-to-spoke communication using loopback as a tunnel source?

Options:

A.  

Configure crypto isakmp key cisco address 0.0.0.0 on the hub.

B.  

Configure crypto isakmp key Cisco address 200.1.0.0 255.255.0.0 on the hub.

C.  

Configure crypto isakmp key cisco address 200.1.0.0 255.255.0.0 on the spokes.

D.  

Configure crypto isakmp key cisco address 0.0.0.0 on the spokes.

Discussion 0
Questions 107

Refer to the exhibit.

Which interface configuration must be configured on the HUB router to enable MVPN with mGRE mode?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 108

Refer to the exhibit.

A network administrator has developed a Python script on the local Linux machine and is trying to transfer it to the router. However, the transfer fails. Which action resolves this issue?

Options:

A.  

The SSH service must be enabled with the crypto key generate rsa command.

B.  

The SCP service must be enabled with the ip scp server enable command.

C.  

The Python interpreter must first be enabled with the guestshell enable command.

D.  

The SSH access must be allowed on the VTY lines using the transport input ssh command.

Discussion 0
Questions 109

Refer to the exhibit.

R1 is being monitored using SNMP and monitoring devices are getting only partial information. What action should be taken to resolve this issue?

Options:

A.  

Modify the CoPP policy to increase the configured exceeded limit for SNMP.

B.  

Modify the access list to include snmptrap.

C.  

Modify the CoPP policy to increase the configured CIR limit for SNMP.

D.  

Modify the access list to add a second line to allow udp any any eq snmp

Discussion 0
Questions 110

Refer to the exhibit.

Which action resolves the failed authentication attempt to the router?

Options:

A.  

Configure aaa authorization login command on line vty 0 4

B.  

Configure aaa authorization login command on line console 0

C.  

Configure aaa authorization console global command

D.  

Configure aaa authorization console command on line vty 0 4

Discussion 0
Questions 111

Refer to the exhibit.

A network administrator reviews the branch router console log to troubleshoot the OSPF adjacency issue with the DR router. Which action resolves this issue?

Options:

A.  

Advertise the branch WAN interface matching subnet for the DR site.

B.  

Configure matching hello and dead intervals between sites.

C.  

Configure the WAN interface for DR site in the related OSPF area.

D.  

Stabilize the DR site flapping link to establish OSPF adjacency.

Discussion 0
Questions 112

Refer to the exhibit.

R1 is connected with R2 via GigabitEthernet0/0, and R2 cannot ping R1. What action will fix the issue?

Options:

A.  

Fix route dampening configured on the router.

B.  

Replace the SFP module because it is not supported.

C.  

Fix IP Event Dampening configured on the interface.

D.  

Correct the IP SLA probe that failed.

Discussion 0
Questions 113

An engineer configured two routers connected to two different service providers using BGP with default attributes. One of the links is presenting high delay, which causes slowness in the network. Which BGP attribute must the engineer configure to avoid using the high-delay ISP link if the second ISP link is up?

Options:

A.  

LOCAL_PREF

B.  

MED

C.  

WEIGHT

D.  

AS-PATH

Discussion 0
Questions 114

What are two functions of IPv6 Source Guard? (Choose two.)

Options:

A.  

It uses the populated binding table for allowing legitimate traffic.

B.  

It works independent from IPv6 neighbor discovery.

C.  

It denies traffic from unknown sources or unallocated addresses.

D.  

It denies traffic by inspecting neighbor discovery packets for specific pattern.

E.  

It blocks certain traffic by inspecting DHCP packets for specific sources.

Discussion 0
Questions 115

Refer to the exhibit.

The network administrator can see the DHCP discovery packet in R1. but R2 is not replying to the DHCP request. The R1 related interface is configured with the DHCP helper address. If the PC is directly connected to the FaO/1 interface on R2, the DHCP server assigns as IP address from the DHCP pool to the PC. Which two commands resolve this issue? (Choose two.)

Options:

A.  

service dhcp-relay command on R1

B.  

ip dhcp option 82 command on R2

C.  

service dhcp command on R1

D.  

ip dhcp relay information enable command on R1

E.  

ip dhcp relay information trust-all command on R2

Discussion 0
Questions 116

Refer to the exhibit.

Which action resolves the adjacency issue?

Options:

A.  

Match the hello interval timers.

B.  

Configure the same EIGRP process IDs.

C.  

Match the authentication keys.

D.  

Configure the same autonomous system numbers.

Discussion 0
Questions 117

Refer to the exhibit.

To provide reachability to network 10.1.1.0 /24 from R5, the network administrator redistributes EIGRP into OSPF on R3 but notices that R4 is now taking a ........... path through R5 to reach 10.1.1.0/24 network. Which action fixes the issue while keeping the reachability from R5 to 10.1.1.0/24 network?

Options:

A.  

Change the administrative distance of the external EIGRP to 90.

B.  

Apply the outbound distribution list on R5 toward R4 in OSPF.

C.  

Change the administrative distance of OSPF to 200 on R5.

D.  

Redistribute OSPF into EIGRP on R4

Discussion 0
Questions 118

Refer to the exhibit.

The administrator successfully logs into R1 but cannot access privileged mode commands. What should be configured to resolve the issue?

Options:

A.  

aaa authorization reverse-access

B.  

secret cisco123! at the end of the username command instead of password cisco123!

C.  

matching password on vty lines as cisco123!

D.  

enable secret or enable password commands to enter into privileged mode

Discussion 0
Questions 119

Refer to the exhibit.

An engineer receives this error message when trying to access another router in-band from the serial interface connected to the console of R1. Which configuration is needed on R1 to resolve this issue?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 120

What does IPv6 Source Guard utilize to determine if IPv6 source addresses should be forwarded?

Options:

A.  

ACE

B.  

ACLS

C.  

DHCP

D.  

Binding Table

Discussion 0
Questions 121

An engineer sets up a DMVPN connection to connect branch 1 and branch 2 to HQ branch 1 and branch 2 cannot communicate with each other. Which change must be made to resolve this issue?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 122

Refer to the exhibit.

PC-2 failed to establish a Telnet connection to the terminal server. Which configuration resolves the issue?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 123

An engineer configured policy-based routing for a destination IP address that does not exist in the routing table. How is the packet treated through the policy for configuring the set ip default next-hop command?

Options:

A.  

Packets are not forwarded to the specific next hop.

B.  

Packets are forwarded based on the routing table.

C.  

Packets are forwarded based on a static route.

D.  

Packets are forwarded to the specific next hop.

Discussion 0
Questions 124

Refer to the exhibits. An engineer filtered messages based on severity to minimize log messages. After applying the filter, the engineer noticed that it filtered required messages as well. Which action must the engineer take to resolve the issue?

Options:

A.  

Configure syslog level 2.

B.  

Configure syslog level 3.

C.  

Configure syslog level 4.

D.  

Configure syslog level 5.

Discussion 0
Questions 125

How does an MPLS Layer 3 VPN function?

Options:

A.  

set of sites use multiprotocol BGP at the customer site for aggregation

B.  

multiple customer sites interconnect through service provider network to create secure tunnels between customer edge devices

C.  

set of sites interconnect privately over the Internet for security

D.  

multiple customer sites interconnect through a service provider network using customer edge to provider edge connectivity

Discussion 0
Questions 126

What statement about route distinguishes in an MPLS network is true?

Options:

A.  

Route distinguishes make a unique VPNv4 address across the MPLS network.

B.  

Route distinguishers allow multiple instances of a routing table to coexist within the edge router.

C.  

Route distinguishes are used for label bindings

D.  

Route distinguishes define which prefixes are imported and exported on the edge router

Discussion 0
Questions 127

Refer to the exhibit.

An IT staff member comes into the office during normal office hours and cannot access devices through SSH Which action should be taken to resolve this issue?

Options:

A.  

Modify the access list to use the correct IP address.

B.  

Configure the correct time range.

C.  

Modify the access list to correct the subnet mask

D.  

Configure the access list in the outbound direction.

Discussion 0
Questions 128

Refer to the exhibit. The network administrator has configured the Customer Edge router (AS 64511) to send only summarized routes toward ISP-1 (AS 100) and ISP-2 (AS 200).

router bgp 64511

network 172.16.20.0 mask 255.255.255.0

network 172.16.21.0 mask 255.255.255.0

network 172.16.22.0 mask 255.255.255.0

network 172.16.23.0 mask 255.255.255.0

aggregate-address 172.16.20.0 255.255.252.0

After this configuration. ISP-1 and ISP-2 continue to receive the specific routes and the summary route. Which configuration resolves the issue?

Options:

A.  

router bgp 64511

aggregate-address 172.16.20.0 255.255.252.0 summary-only

B.  

router bgp 64511

neighbor 192.168.100.1 summary-only

neighbor 192.168.200.2 summary-only

C.  

interface E 0/0

ip bgp suppress-map BLOCK_SPECIFIC

!

interface E 0/1

ip bgp suppress-map BLOCK_SPECIFIC

!

ip prefix-list PL_BLOCK_SPECIFIC permit 172.16.20.0/22 ge 24

!

route-map BLOCK_SPECIFIC permit 10

match ip address prefix-list PL_BLOCK_SPECIFIC

D.  

ip prefix-list PL_BLOCK_SPECIFIC deny 172.16.20.0/22 ge 22

ip prefix-list PL BLOCK SPECIFIC permit 172.16.20.0/22

!

route-map BLOCK_SPECIFIC permit 10

match ip address prefix-list PL_BLOCK_SPECIFIC

!

router bgp 64511

aggregate-address 172.16.20.0 255 255.252.0 suppress-map BLOCKSPECIFIC

Discussion 0
Questions 129

In which two ways does the IPv6 First-Hop Security Binding Table operate? (Choose two.)

Options:

A.  

by IPv6 routing protocols to securely build neighborships without the need of authentication

B.  

by the recovery mechanism to recover the binding table in the event of a device reboot

C.  

by IPv6 HSRP to make sure neighbors are authenticated before being used as gateways

D.  

by various IPv6 guard features to validate the data link layer address

E.  

by storing hashed keys for IPsec tunnels for the built-in IPsec features

Discussion 0
Questions 130

Clients on ALS2 receive IPv4 and IPv6 addresses but clients on ALS1 receive only IPv4 addresses and not IPv6 addresses. Which action on DSW1 allows clients on ALS1 to receive IPv6 addresses?

Options:

A.  

Configure DSW1(config-if)#ipv6 helper address 2002:404:404::404:404

B.  

Configure DSW1(dhcp-config)#default-router 2002:A04:A01::A04:A01

C.  

Configure DSW1(config)#ipv6 route 2002:404:404:404:404/128 FastEthernet1/0

D.  

Configure DSW1(config-if)#ipv6 dhcp relay destination 2002:404:404::404:404 GigabitEthernet1/2

E.  

Option A

F.  

Option B

G.  

Option C

Discussion 0
Questions 131

Which IGPs are supported by the MPLS LDP autoconfiguration feature?

Options:

A.  

RIPv2 and OSPF

B.  

OSPF and EIGRP

C.  

OSPF and ISIS

D.  

ISIS and RIPv2

Discussion 0
Questions 132

Refer to Exhibit.

Traffic from the branch network should route through HQ R1 unless the path is unavailable. An engineer tests this functionality by shutting down interface on the BRANCH router toward HQ_R1 router but 192.168.20.0/24 is no longer reachable from the branch router. Which set of configurations resolves the issue?

Options:

A.  

HQ_R1(config)# ip sla responder

HQ_R1(config)# ip sla responder icmp-echo 172.16.35.2

B.  

BRANCH(config)# ip sla 1

BRANCH(config-ip-sla)# icmp-echo 172.16.35.1

C.  

HQ_R2(config)# ip sla responder

HQ_R2(config)# ip sla responder icmp-echo 172.16.35.5

D.  

BRANCH(config)# ip sla 1

BRANCH(config-ip-sla)# icmp-echo 172.16.35.2

Discussion 0
Questions 133

Refer to the exhibit.

AS65510 iBGP is configured for directly connected neighbors. R4 cannot ping or traceroute network 192 168.100.0/24 Which action resolves this issue?

Options:

A.  

Configure R4 as a route reflector server and configure R1 as a route reflector client

B.  

Configure R1 as a route reflector server and configure R2 and R3 as route reflector clients

C.  

Configure R4 as a route reflector server and configure R2 and R3 as route reflector clients.

D.  

Configure R1 as a route reflector server and configure R4 as a route reflector client

Discussion 0
Questions 134

Refer to the exhibit. The OSPF neighbor relationship is not coming up What must be configured to restore OSPF neighbor adjacency?

Options:

A.  

OSPF on the remote router

B.  

matching hello timers

C.  

use router ID

D.  

matching MTU values

Discussion 0
Questions 135

Refer to the exhibit.

A user cannot SSH to the router. What action must be taken to resolve this issue?

Options:

A.  

Configure transport input ssh

B.  

Configure transport output ssh

C.  

Configure ip ssh version 2

D.  

Configure ip ssh source-interface loopback0

Discussion 0
Questions 136

Refer to the exhibit.

When monitoring an IPv6 access list, an engineer notices that the ACL does not have any hits and is causing unnecessary traffic to pass through the interface Which command must be configured to resolve the issue?

Options:

A.  

access-class INTERNET in

B.  

ipv6 traffic-filter INTERNET in

C.  

ipv6 access-class INTERNET in

D.  

ip access-group INTERNET in

Discussion 0
Questions 137

Refer to the exhibit.

BGP and EIGRP are mutually redistributed on R3, and EIGRP and OSPF are mutually redistributed on R1. Users report packet loss and interruption of service to applications hosted on the 10.1.1.0724 prefix. An engineer tested the link from R3 to R4 with no packet loss present but has noticed frequent routing changes on R3 when running the debug ip route command. Which action stabilizes the service?

Options:

A.  

Tag the 10.1.1.0/24 prefix and deny the prefix from being redistributed into OSPF on R1.

B.  

Repeat the test from R4 using ICMP ping on the local 10.1.1.0/24 prefix, and fix any Layer 2 errors on the host or switch side of the subnet. ^ C. Place an OSPF distribute-list outbound on R3 to block the 10.1.10/24 prefix from being advertised back to R3.

C.  

Reduce frequent OSPF SPF calculations on R3 that cause a high CPU and packet loss on traffic traversing R3.

Discussion 0
Questions 138

A DMVPN single hub topology is using IPsec + mGRE with OSPF. What should be configured on the hub to ensure it will be the designated router?

Options:

A.  

tunnel interface of the hub with ip nhrp ospf dr

B.  

OSPF priority to 0

C.  

route map to set the metrics of learned routes to 110

D.  

OSPF priority greater than 1

Discussion 0
Questions 139

Refer to the exhibit.

An IPv6 network was newly deployed in the environment and the help desk reports that R3 cannot SSH to the R2s Loopback interface. Which action resolves the issue?

Options:

A.  

Modify line 10 of the access list to permit instead of deny.

B.  

Remove line 60 from the access list.

C.  

Modify line 30 of the access list to permit instead of deny.

D.  

Remove line 70 from the access list.

Discussion 0
Questions 140

Refer to the exhibit.

A network administrator configured mutual redistribution on R1 and R2 routers, which caused instability in the network. Which action resolves the issue?

Options:

A.  

Set a tag in the route map when redistributing EIGRP into OSPF on R1. and match the same tag on R2 to allow when redistributing OSPF into EIGRP.

B.  

Apply a prefix list of EIGRP network routes in OSPF domain on R1 to propagate back into the EIGRP routing domain.

C.  

Set a tag in the route map when redistributing EIGRP into OSPF on R1, and match the same tag on R2 to deny when redistributing OSPF into EIGRP.

D.  

Advertise summary routes of EIGRP to OSPF and deny specific EIGRP routes when redistributing into OSPF.

Discussion 0
Questions 141

Refer to the exhibit.

The R1 and R2 configurations are:

The neighbor is not coming up. Which two sets of configurations bring the neighbors up? (Choose two.)

Options:

A.  

R2

ip route 10.1.1.1 255.255.255.255 192.168.1.1

router bgp 200

neighbor 10.1.1.1 tti-security hops 1

neighbor 10.1.1.1 update-source loopback 0

B.  

R2

ip route 10.1.1.1 255.255.255.255 192.168.1.1

router bgp 200

neighbor 10.1.1.1 disable-connected-check

neighbor 10.1.1.1 update-source loopback 0

C.  

R2

ip route 10.1.1.2 255.255.255.255 192.168.1.2

router bgp 100neighbor 10.1.1.2 ttl-security hops 1

neighbor 10.1.1.2 update-source loopback 0

D.  

R1

ip route 10.1.1.2 255.255.255.255 192.168.1.2

router bgp 100

neighbor 10.1.1.1 ttl-security hops 1

neighbor 10.1.1.2 update-source loopback 0

E.  

R1

ip route 10.1.1.2 255.255.255.255 192.168.1.2

router bgp 100

neighbor 10.1.1.2 disable-connected-check

neighbor 10.1.1.2 update-source Loopback0

Discussion 0
Questions 142

What are two characteristics of VRF instance? (Choose two.)

Options:

A.  

All VRFs share customers routing and CEF tables .

B.  

An interface must be associated to one VRF.

C.  

Each VRF has a different set of routing and CEF tables

D.  

It is defined by the VPN membership of a customer site attached to a P device.

E.  

A customer site can be associated to different VRFs

Discussion 0
Questions 143

Refer to the exhibit.

Which two actions should be taken to access the server? (Choose two.)

Options:

A.  

Modify the access list to add a second line of permit ip any

B.  

Modify the access list to deny the route to 192.168.2.2.

C.  

Modify distribute list seq 10 to permit the route to 192.168.2.2.

D.  

Add a sequence 20 in the route map to permit access list 1.

E.  

Add a floating static route to reach to 192.168.2.2 with administrative distance higher than OSPF

Discussion 0
Questions 144

Refer to the exhibit.

A network is under a cyberattack. A network engineer connected to R1 by SSH and enabled the terminal monitor via SSH session to find the source and destination of the attack. The session was flooded with messages, which made it impossible for the engineer to troubleshoot the issue. Which command resolves this issue on R1?

Options:

A.  

no terminal monitor

B.  

(config)#terminal no monitor

C.  

#terminal no monitor

D.  

(config)#no terminal monitor

Discussion 0
Questions 145

Refer to the exhibit.

The network administrator configured redistribution on an ASBR to reach to all WAN networks but failed Which action resolves the issue?

Options:

A.  

The route map must have the keyword prefix-list to evaluate the prefix list entries

B.  

The OSPF process must have a metric when redistributing prefixes from EIGRP.

C.  

The route map EIGRP->OSPF must have the 10.0.106.0/24 entry to exist in one of the three prefix lists to pass

D.  

EIGRP must redistribute the 10.0.106.0/24 route instead of using the network statement

Discussion 0
Questions 146

Refer to the exhibit.

Troubleshoot and ensure that branch B only ever uses the MPLS B network to reach HQ. Which action achieves this requirement?

Options:

A.  

Introduce an AS path filter on branch A routers so that only local prefixes are advertised into BGP

B.  

increase the local preference for all HQ prefixes received at branch B from the MPLS B network to be higher than the local preferences used on the MPLS A network

C.  

Introduce AS path prepending on the branch A MPLS B network connection so that any HQ advertisements from branch A toward the MPLS B network are prepended three times

D.  

Modify the weight of all HQ prefixes received at branch B from the MPLS B network to be higher than the weights used on the MPLS A network

Discussion 0
Questions 147

Refer to the exhibit.

In which circumstance does the BGP neighbor remain in the idle condition?

Options:

A.  

if prefixes are not received from the BGP peer

B.  

if prefixes reach the maximum limit

C.  

if a prefix list is applied on the inbound direction

D.  

if prefixes exceed the maximum limit

Discussion 0
Questions 148

Refer to the exhibit.

What is the result of applying this configuration?

Options:

A.  

The router can form BGP neighborships with any other device.

B.  

The router cannot form BGP neighborships with any other device.

C.  

The router cannot form BGP neighborships with any device that is matched by the access list named “BGP”.

D.  

The router can form BGP neighborships with any device that is matched by the access list named “BGP”.

Discussion 0
Questions 149

Users were moved from the local DHCP server to the remote corporate DHCP server. After the move,

none of the users were able to use the network.

Which two issues will prevent this setup from working properly? (Choose two)

Options:

A.  

Auto-QoS is blocking DHCP traffic.

B.  

The DHCP server IP address configuration is missing locally

C.  

802.1X is blocking DHCP traffic

D.  

The broadcast domain is too large for proper DHCP propagation

E.  

The route to the new DHCP server is missing

Discussion 0
Questions 150

Refer to the exhibit.

Why is the remote NetFlow server failing to receive the NetFlow data?

Options:

A.  

The flow exporter is configured but is not used.

B.  

The flow monitor is applied in the wrong direction.

C.  

The flow monitor is applied to the wrong interface.

D.  

The destination of the flow exporter is not reachable.

Discussion 0
Questions 151

Which option is the best for protecting CPU utilization on a device?

Options:

A.  

fragmentation

B.  

COPP

C.  

ICMP redirects

D.  

ICMP unreachable messages

Discussion 0
Questions 152

Drag and drop the MPLS VPN concepts from the left onto the correct descriptions on the right.

Options:

Discussion 0
Questions 153

Which configuration enabled the VRF that is labeled “Inet” on FastEthernet0/0?

Options:

A.  

R1(config)# ip vrf Inet

R1(config-vrf)#interface FastEthernet0/0

R1(config-if)#ip vrf forwarding Inet

B.  

R1(config)#router ospf 1 vrf Inet

R1(config-router)#ip vrf forwarding FastEthernet0/0

C.  

R1(config)#ip vrf Inet FastEthernet0/0

D.  

R1(config)# ip vrf Inet

R1(config-vrf)#ip vrf FastEthernet0/0

Discussion 0
Questions 154

Refer to the exhibit.

A junior engineer updated a branch router configuration. Immediately after the change, the engineer receives calls from the help desk that branch personnel cannot reach any network destinations. Which configuration restores service and continues to block 10.1.1.100/32?

Options:

A.  

route-map FILTER-IN deny 5

B.  

ip prefix-list 102 seq 15 permit 0.0.0.0/32 le 32

C.  

ip prefix-list 102 seq 5 permit 0.0.0.0/32 le 32

D.  

route-map FILTER-IN permit 20

Discussion 0
Questions 155

Refer the exhibit.

Which action resolves intermittent connectivity observed with the SNMP trap

packets?

Options:

A.  

Decrease the committed burst Size of the mgmt class map

B.  

Increase the CIR of the mgmt class map

C.  

Add a new class map to match TCP traffic

D.  

Add one new entry in the ACL 120 to permit the UDP port 161

Discussion 0
Questions 156

Refer to the exhibit.

Redistribution is enabled between the routing protocols, and nowPC2 PC3, and PC4 cannot reach PC1. What are the two solutions to fix the problem? (Choose two.)

Options:

A.  

Filter RIP routes back into RIP when redistributing into RIP in R2

B.  

Filter OSPF routes into RIP FROM EIGRP when redistributing into RIP in R2.

C.  

Filter all routes except RIP routes when redistributing into EIGRP in R2.

D.  

Filter RIP AND OSPF routes back into OSPF from EIGRP when redistributing into OSPF in R2

E.  

Filter all routes except EIGRP routes when redistributing into OSPF in R3.

Discussion 0
Questions 157

Refer to the exhibit.

After redistribution is enabled between the routing protocols; PC2, PC3, and PC4 cannot reach PC1. Which action can the engineer take to solve the issue so that all the PCs are reachable?

Options:

A.  

Set the administrative distance 100 under the RIP process on R2.

B.  

Filter the prefix 10.1.1.0/24 when redistributed from OSPF to EIGRP.

C.  

Filter the prefix 10.1.1.0/24 when redistributed from RIP to EIGRP.

D.  

Redistribute the directly connected interfaces on R2.

Discussion 0
Questions 158

Refer to the exhibit.

An IP SLA was configured on router R1 that allows the default route to be modified in the event that Fa0/0 loses reachability with the router R3 Fa0/0 interface. The route has changed to flow through

router R2. Which debug command is used to troubleshoot this issue?

Options:

A.  

debug ip flow

B.  

debug ip sla error

C.  

debug ip routing

D.  

debug ip packet

Discussion 0
Questions 159

Refer to the exhibit.

A network engineer for AS64512 must remove the inbound and outbound traffic from link A during maintenance without closing the BGP session so that there ............ a backup link over link A toward the ASN. Which BGP configuration on R1 accomplishes this goal?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 160

Refer to the exhibit.

Which interface configuration must be configured on the spoke A router to enable a dynamic DMVPN tunnel with the spoke B router?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 161

Refer to Exhibit.

Which statement about redistribution from BGP into OSPF process 10 is true?

Options:

A.  

Network 172.16.1.0/24 is not redistributed into OSPF.

B.  

Network 10.10 10.0/24 is not redistributed into OSPF

C.  

Network 172.16.1.0/24 is redistributed with administrative distance of 1.

D.  

Network 10.10.10.0/24 is redistributed with administrative distance of 20.

Discussion 0
Questions 162

While working with software images, an engineer observes that Cisco DNA Center cannot upload its software image directly from the device. Why is the image not uploading?

Options:

A.  

The device must be resynced to Cisco DNA Center.

B.  

The software image for the device is in install mode.

C.  

The device has lost connectivity to Cisco DNA Center.

D.  

The software image for the device is in bundle mode

Discussion 0
Questions 163

Which list defines the contents of an MPLS label?

Options:

A.  

20-bit label; 3-bit traffic class; 1-bit bottom stack; 8-bit TTL

B.  

32-bit label; 3-bit traffic class; 1-bit bottom stack; 8-bit TTL

C.  

20-bit label; 3-bit flow label; 1-bit bottom stack; 8-bit hop limit

D.  

32-bit label; 3-bit flow label; 1-bit bottom stack; 8-bit hop limit

Discussion 0
Questions 164

Which two protocols can cause TCP starvation? (Choose two)

Options:

A.  

TFTP

B.  

SNMP

C.  

SMTP

D.  

HTTPS

E.  

FTP

Discussion 0
Questions 165

R2 has a locally originated prefix 192.168.130.0/24 and has these configurations:

What is the result when the route-map OUT command is applied toward an eBGP neighbor R1 (1.1.1.1) by using the neighbor 1.1.1.1 route-map OUT out command?

Options:

A.  

R1 sees 192.168.130.0/24 as two AS hops away instead of one AS hop away.

B.  

R1 does not accept any routes other than 192.168.130.0/24

C.  

R1 does not forward traffic that is destined for 192.168.30.0/24

D.  

Network 192.168.130.0/24 is not allowed in the R1 table

Discussion 0
Questions 166

An engineer configured a company’s multiple area OSPF head office router and Site A cisco

routers with VRF lite. Each site router is connected to a PE router of an MPLS backbone.

After finishing both site router configurations, none of the LSA 3,4 5, and 7 are installed at Site A router. Which configuration resolves this issue?

Options:

A.  

configure capability vrf-lite on Site A and its connected PE router under router ospf 1 vrf abc

B.  

configure capability vrf-lite on Head Office and its connected PE router under router ospf 1 vrf abc

C.  

configure capability vrf-lite on both PE routers connected to Head Office and Site A routers under routtr ospf 1 vrf abc

D.  

configure capability vrf-lite on Head Office and Site A routers under router ospf 1 vrf abc

Discussion 0
Questions 167

Refer to the exhibit.

Which configuration denies Telnet traffic to router 2 from 198A:0:200C::1/64?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 168

Refer to the exhibit.

Network operations cannot read or write any configuration on the device with this configuration from the operations subnet. Which two configurations fix the issue? (Choose two.)

Options:

A.  

Configure SNMP rw permission in addition to community ciscotest.

B.  

Modify access list 1 and allow operations subnet in the access list.

C.  

Modify access list 1 and allow SNMP in the access list.

D.  

Configure SNMP rw permission in addition to version 1.

E.  

Configure SNMP rw permission in addition to community ciscotest 1.

Discussion 0
Questions 169

While troubleshooting connectivity issues to a router, these details are noticed:

  • Standard pings to all router interfaces, including loopbacks, are successful.
  • Data traffic is unaffected.
  • SNMP connectivity is intermittent.
  • SSH is either slow or disconnects frequently.

Which command must be configured first to troubleshoot this issue?

Options:

A.  

show policy-map control-plane

B.  

show policy-map

C.  

show interface | inc drop

D.  

show ip route

Discussion 0
Questions 170

Which Cisco VPN technology can use multipoint tunnel, resulting in a single GRE tunnel interface on the hub, to support multiple connections from multiple spoke devices?

Options:

A.  

DMVPN

B.  

GETVPN

C.  

Cisco Easy VPN

D.  

FlexVPN

Discussion 0
Questions 171

Refer to the exhibit.

An engineer is trying to configure local authentication on the console line, but the device is trying to authenticate using TACACS+. Which action produces the desired configuration?

Options:

A.  

Add the aaa authentication login default none command to the global configuration.

B.  

Replace the capital “C” with a lowercase “c” in the aaa authentication login Console local command.

C.  

Add the aaa authentication login default group tacacs+ local-case command to the global

configuration.

D.  

Add the login authentication Console command to the line configuration

Discussion 0
Questions 172

What is a function of IPv6 ND inspection?

Options:

A.  

It learns and secures bindings for stateless autoconfiguration addresses in Layer 3 neighbor tables

B.  

It learns and secures bindings for stateless autoconfiguration addresses in Layer 2 neighbor tables

C.  

It learns and secures bindings for stateful autoconfiguration addresses in Layer 2 neighbor tables.

D.  

It learns and secures bindings for stateful autoconfiguration addresses in Layer 3 neighbor tables.

Discussion 0