Easter Sale Special 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: exams65

Cisco Certified Network Associate Question and Answers

Cisco Certified Network Associate

Last Update May 18, 2024
Total Questions : 959

We are offering FREE 200-301 Cisco exam questions. All you do is to just go and sign up. Give your details, prepare 200-301 free exam questions and then go for complete pool of Cisco Certified Network Associate test questions that will help you more.

200-301 pdf

200-301 PDF

$38.5  $109.99
200-301 Engine

200-301 Testing Engine

$45.5  $129.99
200-301 PDF + Engine

200-301 PDF + Testing Engine

$59.5  $169.99
Questions 1

Refer to the exhibit.

Which next-hop IP address has the least desirable metric when sourced from R1?

Options:

A.  

10.10.10.5

B.  

10.10.10.3

C.  

10.10.10.4

D.  

10.10.10.2

Discussion 0
Questions 2

Refer to the exhibit.

Which per-hop QoS behavior is R1 applying to incoming packets?

Options:

A.  

queuing

B.  

marking

C.  

shaping

D.  

policing

Discussion 0
Questions 3

What is a difference between an IPv6 multicast address and an IPv6 anycast address?

Options:

A.  

A packet sent to an IPv6 multicast address is delivered to one or more destinations at once, but a packet sent to an IPv6 anycast address is routed to the closest interface with that address.

B.  

An IPv6 multicast address uses the prefix 2002::/15 and forwards to one destination, and an IPv6 anycast address uses the prefix ff00::/8 and forwards to any destination in a group.

C.  

IPv6 multicast addresses are used to transition from IPv4 to IPv6, and IPv6 anycast addresses are used for address aggregation in an IPv6-only environment.

D.  

An IPv6 multicast address is assigned to numerous interfaces within a subnet, but an IPv6 anycast address is used for a predefined group of nodes in an all-IPv6 routers group.

Discussion 0
Questions 4

Which protocol is used in Software Defined Access (SDA) to provide a tunnel between two edge nodes in different fabrics?

Options:

A.  

Generic Router Encapsulation (GRE)

B.  

Virtual Local Area Network (VLAN)

C.  

Virtual Extensible LAN (VXLAN)

D.  

Point-to-Point Protocol

Discussion 0
Questions 5

Refer to the exhibit.

Which IP route command created the best path for a packet destined for 10.10.10.3?

Options:

A.  

ip route 10.10.0.0 255.255.252.0 g0/0

B.  

ip route 10.0.0.0 255.0.0.0 g0/0

C.  

ip route 10.10.10.1 255.255.255.255 g0/0

D.  

ip route 10.10.10.0 255.255.255.240 g0/0

Discussion 0
Questions 6

Refer to the exhibit.

In which structure does the word "warning" directly reside?

Options:

A.  

array

B.  

object

C.  

Boolean

D.  

string

Discussion 0
Questions 7

Drag and drop the Cisco IOS attack mitigation features from the left onto the types of network attack they mitigate on the right.

Options:

Discussion 0
Questions 8

Refer to the exhibit.

A newly configured PC fails to connect to the internet using TCP port 80 to www cisco com Which setting must be modified for the connection to work?

Options:

A.  

Subnet Mask

B.  

DNS Servers

C.  

Default Gateway

D.  

DHCP Server

Discussion 0
Questions 9

Refer to the exhibit.

Which configuration for RTR-1 deniess SSH access from PC-1 to any RTR-1 interface and allows all other traffic?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 10

Which functionality is provided by the console connection on a Cisco WLC?

Options:

A.  

out-of-band management

B.  

secure in-band connectivity for device administration

C.  

unencrypted in-band connectivity for file transfers

D.  

HTTP-based GUI connectivity

Discussion 0
Questions 11

A WLC sends alarms about a rogue AP, and the network administrator verifies that the alarms are caused by a legitimate autonomous AP.

Options:

A.  

Place the AP into manual containment.

B.  

Remove the AP from WLC management.

C.  

Manually remove the AP from Pending state.

D.  

Set the AP Class Type to Friendly.

Discussion 0
Questions 12

What must be considered before deploying virtual machines?

Options:

A.  

location of the virtual machines within the data center environment

B.  

whether to leverage VSM to map multiple virtual processors to two or more virtual machines

C.  

resource limitations, such as the number of CPU cores and the amount of memory

D.  

support for physical peripherals, such as monitors, keyboards, and mice

Discussion 0
Questions 13

What is a similarity OM3 and OM4 fiber optical cable?

Options:

A.  

Both have a 62.5 micron core diameter.

B.  

Both have a 50 micron core diameter.

C.  

Both have a 100 micron core diameter.

D.  

Both have a 9 micron core diameter.

Discussion 0
Questions 14

Refer to the exhibit.

An engineer must configure router R2 so it is elected as the DR on the WAN subnet. Which command sequence must be configured?

A)

B)

C)

D)

Options:

A.  

Option

B.  

Option

C.  

Option

D.  

Option

Discussion 0
Questions 15

Which advantage does the network assurance capability of Cisco DNA Center provide over traditional campus management?

Options:

A.  

Cisco DNA Center correlates information from different management protocols to obtain insights, and traditional campus management requires manual analysis.

B.  

Cisco DNA Center handles management tasks at the controller to reduce the load on infrastructure devices, and traditional campus management uses the data backbone.

C.  

Cisco DNA Center leverages YANG and NETCONF to assess the status of fabric and nonfabric devices, and traditional campus management uses CLI exclusively.

D.  

Cisco DNA Center automatically compares security postures among network devices, and traditional campus management needs manual comparisons.

Discussion 0
Questions 16

Refer to the exhibit.

An engineer is checking the routing table in the main router to identify the path to a server on the network. Which route does the router use to reach the server at 192.168.2.2?

Options:

A.  

S 192.168.0.0/20 [1/0] via 10.1.1.1

B.  

S 192.168.2.0/29 [1/0] via 10.1.1.1

C.  

S 192.168.2.0/28 [1/0] via 10.1.1.1

D.  

S 192.168.1.0/30 [1/0] via 10.1.1.1

Discussion 0
Questions 17

Why is TCP desired over UDP for application that require extensive error checking, such as HTTPS?

Options:

A.  

UDP operates without acknowledgments, and TCP sends an acknowledgment for every packet received.

B.  

UDP reliably guarantees delivery of all packets, and TCP drops packets under heavy load.

C.  

UDP uses flow control mechanisms for the delivery of packets, and TCP uses congestion control for efficient packet delivery.

D.  

UDP uses sequencing data tor packets to arrive in order, and TCP offers trie capability to receive packets in random order.

Discussion 0
Questions 18

What does a switch search for in the CAM table when forwarding a frame?

Options:

A.  

source MAC address and aging time

B.  

destination MAC address and flush time

C.  

source MAC address and source port

D.  

destination MAC address and destination port

Discussion 0
Questions 19

Drag and drop the characteristic from the left onto the IPv6 address type on the right.

Options:

Discussion 0
Questions 20

Refer to the exhibit.

All interfaces are in the same VLAN. All switches are configured with the default STP priorities. During the STP electronics, which switch becomes the root bridge?

Options:

A.  

MDF-DC-4:08:E0:19: 08:B3:19

B.  

MDF-DC-3:08:0E:18::1A:3C:9D

C.  

MDF-DC-08:0E:18:22:05:97

D.  

MDF-DC-1:DB:E:44:02:54:79

Discussion 0
Questions 21

What is the purpose of configuring different levels of syslog for different devices on the network?

Options:

A.  

to rate-limit messages for different seventy levels from each device

B.  

to set the severity of syslog messages from each device

C.  

to identify the source from which each syslog message originated

D.  

to control the number of syslog messages from different devices that are stored locally

Discussion 0
Questions 22

In a cloud-computing environment what is rapid elasticity?

Options:

A.  

control and monitoring of resource consumption by the tenant

B.  

automatic adjustment of capacity based on need

C.  

pooling resources in a multitenant model based on need

D.  

self-service of computing resources by the tenant

Discussion 0
Questions 23

Which interface IP address serves as the tunnel source for CAPWAP packets from the WLC to an AP?

Options:

A.  

service

B.  

trunk

C.  

AP-manager

D.  

virtual AP connection

Discussion 0
Questions 24

Refer to the exhibit. Each router must be configured with the last usable IP address in the subnet. Which configuration fulfills this requirement?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 25

Which type of IPv4 address type helps to conserve the globally unique address classes?

Options:

A.  

multicast

B.  

private

C.  

loopback

D.  

public

Discussion 0
Questions 26

Refer to the exhibit.

A network engineer is configuring a WLAN to connect with the 172.16.10.0/24 network on VLAN 20. The engineer wants to limit the number of devices that connect to the WLAN on the USERWL SSID to 125. Which configuration must the engineer perform on the WLC?

Options:

A.  

In the Management Software activation configuration, set the Clients value to 125.

B.  

In the Controller IPv6 configuration, set the Throttle value to 125.

C.  

In the WLAN configuration, set the Maximum Allowed Clients value to 125.

D.  

In the Advanced configuration, set the DTIM value to 125.

Discussion 0
Questions 27

When a WPA2-PSK WLAN is configured in the Wireless LAN Controller, what is the minimum number of characters that is required in ASCII format?

Options:

A.  

6

B.  

8

C.  

12

D.  

18

Discussion 0
Questions 28

What is a benefit of using private IPv4 addressing?

Options:

A.  

Multiple companies can use the same addresses without conflicts.

B.  

Direct connectivity is provided to internal hosts from outside an enterprise network.

C.  

Communication to the internet Is reachable without the use of NAT.

D.  

All external hosts are provided with secure communication to the Internet.

Discussion 0
Questions 29

Refer to the exhibit.

Refer to the exhibit. The IPv6 address for the LAN segment on router R1 must be configured using the EUI-64 format. When configured which ipv6 address is produced by the router?

Options:

A.  

2001:db8:1a44:41a4:C801:BEFF:FE4A:1

B.  

2001:db8:1a44:41a4:C081:BFFF:FE4A:1

C.  

2001:db8:1a44:41a4:4562:098F:FE36:1

D.  

2001:db8:1a44:41a4:C800:BAFE:FF00:1

Discussion 0
Questions 30

Which type of encryption does WPA1 use for data protection?

Options:

A.  

AES

B.  

TKIP

C.  

PEAP

D.  

EAP

Discussion 0
Questions 31

Refer to the exhibit.

An engineer is updating the management access configuration of switch SW1 to allow secured, encrypted remote configuration. Which two commands or command sequences must the engineer apply to the switch? (Choose two.)

Options:

A.  

SW1(config)#enable secret ccnaTest123

B.  

SW1(config)#username NEW secret R3mote123

C.  

SW1(config)#line vty 0 15 SW1(config-line)#transport input ssh

D.  

SW1(config)# crypto key generate rsa

E.  

SW1(config)# interface f0/1 SW1(confif-if)# switchport mode trunk

Discussion 0
Questions 32

What is the purpose of using First Hop Redundancy Protocol on a specific subnet?

Options:

A.  

ensures a loop-free physical topology

B.  

filters traffic based on destination IP addressing

C.  

sends the default route to the hosts on a network

D.  

forwards multicast hello messages between routers

Discussion 0
Questions 33

Drag and drop the AAA lerms from the left onto the descriptions on the right.

Options:

Discussion 0
Questions 34

What is a characteristic of cloud-based network topology?

Options:

A.  

wireless connections provide the sole access method to services

B.  

onsite network services are provided with physical Layer 2 and Layer 3 components

C.  

services are provided by a public, private, or hybrid deployment

D.  

physical workstations are configured to share resources

Discussion 0
Questions 35

Drag and drop the functions of DHCP from the left onto any of the positions on the right Not all functions are used

Options:

Discussion 0
Questions 36

An email user has been lured into clicking a link in an email sent by their company's security organization. The webpage that opens reports that it was safe but the link could have contained malicious code. Which type of security program is in place?

Options:

A.  

Physical access control

B.  

Social engineering attack

C.  

brute force attack

D.  

user awareness

Discussion 0
Questions 37

What is an advantage of using auto mode versus static mode for power allocation when an access point is connected to a PoE switch port?

Options:

A.  

All four pairs of the cable are used

B.  

It detects the device is a powered device

C.  

The default level is used for the access point

D.  

Power policing is enabled at the same time

Discussion 0
Questions 38

Refer to the exhibit.

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 39

A network engineer is upgrading a small data center to host several new applications, including server backups that are expected to account for up to 90% of the bandwidth during peak times. The data center connects to the MPLS network provider via a primary circuit and a secondary circuit. How does the engineer inexpensively update the data center to avoid saturation of the primary circuit by traffic associated with the backups?

Options:

A.  

Assign traffic from the backup servers to a dedicated switch.

B.  

Configure a dedicated circuit for the backup traffic.

C.  

Place the backup servers in a dedicated VLAN.

D.  

Advertise a more specific route for the backup traffic via the secondary circuit.

Discussion 0
Questions 40

Which implementation provides the strongest encryption combination for the wireless environment?

Options:

A.  

WPA2 + AES

B.  

WPA + AES

C.  

WEP

D.  

WPA + TKIP

Discussion 0
Questions 41

Drag and drop the descriptions of file-transfer protocols from the left onto the correct protocols on the right.

Options:

Discussion 0
Questions 42

A frame that enters a switch fails the Frame Check Sequence. Which two interface counters are incremented? (Choose two)

Options:

A.  

runts

B.  

giants

C.  

frame

D.  

CRC

E.  

input errors

Discussion 0
Questions 43

Refer to the exhibit.

Which type of route does R1 use to reach host 10.10.13.10/32?

Options:

A.  

floating static route

B.  

host route

C.  

default route

D.  

network route

Discussion 0
Questions 44

Refer to the exhibit.

If the network environment is operating normally, which type of device must be connected to interface FastEthernet 0/1?

Options:

A.  

DHCP client

B.  

access point

C.  

router

D.  

PC

Discussion 0
Questions 45

What is a DNS lookup operation?

Options:

A.  

DNS server pings the destination to verify that it is available

B.  

serves requests over destination port 53

C.  

DNS server forwards the client to an alternate IP address when the primary IP is down

D.  

responds to a request for IP address to domain name resolution to the DNS server

Discussion 0
Questions 46

Refer to the exhibit.

PC1 is trying to ping PC3 for the first time and sends out an ARP to S1 Which action is taken by S1?

Options:

A.  

It forwards it out G0/3 only

B.  

It is flooded out every port except G0/0.

C.  

It drops the frame.

D.  

It forwards it out interface G0/2 only.

Discussion 0
Questions 47

What is the purpose of using First Hop Redundancy Protocol in a specific subnet?

Options:

A.  

Filter traffic based on destination IP addressing

B.  

Sends the default route to the hosts on a network

C.  

ensures a loop-free physical topology

D.  

forwards multicast hello messages between routers

Discussion 0
Questions 48

Where is the interface between the control plane and data plane within the software-defined architecture?

Options:

A.  

control layer and the infrastructure layer

B.  

application layer and the infrastructure layer

C.  

control layer and the application layer

D.  

application layer and the management layer

Discussion 0
Questions 49

When configuring IPv6 on an interface, which two IPv6 multicast groups are joined? (Choose two)

Options:

A.  

2000::/3

B.  

2002::5

C.  

FC00::/7

D.  

FF02::1

E.  

FF02::2

Discussion 0
Questions 50

Which two command sequences must you configure on switch to establish a Layer 3 EtherChannel with an open-standard protocol? (Choose two )

Options:

A.  

interface GigabitEthernet0/0/1

channel-group 10 mode on

B.  

interface GigabitEthernet0/0/1

channel-group 10 mode active

C.  

interface GigabitEthernet0/0/1

channel-group 10 mode auto

D.  

interface port-channel 10

switchport

switchport mode trunk

E.  

interface port-channel 10

no switchport

ip address 172.16.0.1.255.255.255.0

Discussion 0
Questions 51

Several new coverage cells are required to improve the Wi-Fi network of an organization. Which two standard designs are recommended? (choose two.)

Options:

A.  

5GHz provides increased network capacity with up to 23 nonoveriapping channels.

B.  

For maximum throughput, the WLC is configured to dynamically set adjacent access points to the same channel.

C.  

5GHz channel selection requires an autonomous access point.

D.  

Adjacent cells with overlapping channels use a repeater access point.

E.  

Cells that overlap one another are configured to use nonoveriapping channels.

Discussion 0
Questions 52

What are two functions of an SDN controller? (Choose two)

Options:

A.  

Layer 2 forwarding

B.  

coordinating VTNs

C.  

tracking hosts

D.  

managing the topology

E.  

protecting against DDoS attacks

Discussion 0
Questions 53

What software defined architecture plane assists network devices with making packet-forwarding decisions by providing Layer 2 reachability and Layer 3 routing information?

Options:

A.  

data plane

B.  

control plane

C.  

policy plane

D.  

management plane

Discussion 0
Questions 54

When DHCP is configured on a router, which command must be entered so the default gateway is automatically distributed?

Options:

A.  

default-router

B.  

default-gateway

C.  

ip helper-address

D.  

dns-server

Discussion 0
Questions 55

What are network endpoints?

Options:

A.  

act as routers to connect a user to the service prowler network

B.  

a threat to the network if they are compromised

C.  

support inter-VLAN connectivity

D.  

enforce policies for campus-wide traffic going to the internet

Discussion 0
Questions 56

An engineer must configure Interswitch VLAN communication between a Cisco switch and a third-party switch. Which action should be taken?

Options:

A.  

configure IEEE 802.1p

B.  

configure IEEE 802.1q

C.  

configure ISL

D.  

configure DSCP

Discussion 0
Questions 57

Which state does the switch port move to when PortFast is enabled?

Options:

A.  

learning

B.  

forwarding

C.  

blocking

D.  

listening

Discussion 0
Questions 58

A manager asks a network engineer to advise which cloud service models are used so employees do not have to waste their time installing, managing, and updating software which is only used occasionally Which cloud service model does the engineer recommend?

Options:

A.  

infrastructure-as-a-service

B.  

platform-as-a-service

C.  

business process as service to support different types of service

D.  

software-as-a-service

Discussion 0
Questions 59

Which type of wireless encryption is used for WPA2 in preshared key mode?

Options:

A.  

TKIP with RC4

B.  

RC4

C.  

AES-128

D.  

AES-256

Discussion 0
Questions 60

Which network action occurs within the data plane?

Options:

A.  

compare the destination IP address to the IP routing table.

B.  

run routing protocols (OSPF, EIGRP, RIP, BGP)

C.  

make a configuration change from an incoming NETCONF RPC

D.  

reply to an incoming ICMP echo request

Discussion 0
Questions 61

Drag and drop the DNS lookup components from the left onto the functions on the right.

Options:

Discussion 0
Questions 62

What does physical access control regulate?

Options:

A.  

access to spec fie networks based on business function

B.  

access to servers to prevent malicious activity

C.  

access :o computer networks and file systems

D.  

access to networking equipment and facilities

Discussion 0
Questions 63

What is a function of Wireless LAN Controller?

Options:

A.  

register with a single access point that controls traffic between wired and wireless endpoints.

B.  

use SSIDs to distinguish between wireless clients.

C.  

send LWAPP packets to access points.

D.  

monitor activity on wireless and wired LANs

Discussion 0
Questions 64

Refer to the exhibit.

What two conclusions should be made about this configuration? (Choose two )

Options:

A.  

The designated port is FastEthernet 2/1

B.  

This is a root bridge

C.  

The spanning-tree mode is Rapid PVST+

D.  

The spanning-tree mode is PVST+

E.  

The root port is FastEthernet 2/1

Discussion 0
Questions 65

Drag and drop the IPv6 address type characteristics from the left to the right.

Options:

Discussion 0
Questions 66

Refer to the exhibit.

After running the code in the exhibit, which step reduces the amount of data that the NETCONF server returns to the NETCONF client, to only the interface's configuration?

Options:

A.  

Use the Ixml library to parse the data returned by the NETCONF server for the interface's configuration.

B.  

Create an XML filter as a string and pass it to get_config() method as an argument.

C.  

Create a JSON filter as a string and pass it to the get_config() method as an argument.

D.  

Use the JSON library to parse the data returned by the NETCONF server for the interface's configuration.

Discussion 0
Questions 67

Refer to Exhibit.

The loopback1 interface of the Atlanta router must reach the loopback3 interface of the Washington router. Which two static host routes must be configured on the NEW York router? (Choose two)

Options:

A.  

ipv6 route 2000::1/128 2012::1

B.  

ipv6 route 2000::3/128 2023::3

C.  

ipv6 route 2000::3/128 s0/0/0

D.  

ipv6 route 2000::1/128 2012::2

E.  

ipv6 route 2000::1/128 s0/0/1

Discussion 0
Questions 68

Drag and drop the SNMP manager and agent identifier commands from the left onto the functions on the right

Options:

Discussion 0
Questions 69

What is a function of the Cisco DNA Center Overall Health Dashboard?

Options:

A.  

It provides a summary of the top 10 global issues.

B.  

It provides detailed activity logging for the 10 devices and users on the network.

C.  

It summarizes the operational status of each wireless devise on the network.

D.  

It summarizes daily and weekly CPU usage for servers and workstations in the network.

Discussion 0
Questions 70

Aside from discarding, which two states does the switch port transition through while using RSTP (802.1w)? (Choose two)

Options:

A.  

listening

B.  

blocking

C.  

forwarding

D.  

learning

E.  

speaking

Discussion 0
Questions 71

Which configuration ensures that the switch is always the root for VLAN 750?

Options:

A.  

Switch(config)#spanning-tree vlan 750 priority 38003685

B.  

Switch(config)#spanning-tree vlan 750 root primary

C.  

Switch(config)#spanning-tree vlan 750 priority 614440

D.  

Switch(config)#spanning-tree vlan 750 priority 0

Discussion 0
Questions 72

Which two WAN architecture options help a business scalability and reliability for the network? (Choose two)

Options:

A.  

asychronous routing

B.  

single-homed branches

C.  

dual-homed branches

D.  

static routing

E.  

dynamic routing

Discussion 0
Questions 73

What occurs to frames during the process of frame flooding?

Options:

A.  

Frames are sent to every port on the switch in the same VLAN except from the originating port

B.  

Frames are sent to every port on the switch that has a matching entry in the MAC address table.

C.  

Frames are sent to all ports, including those that are assigned to other VLANs.

D.  

Frames are sent to every port on the switch in the same VLAN.

Discussion 0
Questions 74

What is the default behavior of a Layer 2 switch when a frame with an unknown destination MAC address is received?

Options:

A.  

The Layer 2 switch drops the received frame

B.  

The Layer 2 switch floods packets to all ports except the receiving port in the given VLAN.

C.  

The Layer 2 switch sends a copy of a packet to CPU for destination MAC address learning.

D.  

The Layer 2 switch forwards the packet and adds the destination MAC address to its MAC address table

Discussion 0
Questions 75

Refer to the Exhibit.

After the switch configuration the ping test fails between PC A and PC B Based on the output for switch 1. which error must be corrected?

Options:

A.  

There is a native VLAN mismatch

B.  

Access mode is configured on the switch ports.

C.  

The PCs are m the incorrect VLAN

D.  

All VLANs are not enabled on the trunk

Discussion 0
Questions 76

Two switches are connected and using Cisco Dynamic Trunking Protocol SW1 is set to Dynamic Desirable

What is the result of this configuration?

Options:

A.  

The link is in a down state.

B.  

The link is in an error disables state

C.  

The link is becomes an access port.

D.  

The link becomes a trunk port.

Discussion 0
Questions 77

Which two WAN architecture options help a business improve scalability and reliability for the network? (Choose two.)

Options:

A.  

asynchronous routing

B.  

single-homed branches

C.  

dual-homed branches

D.  

static routing

E.  

dynamic routing

Discussion 0
Questions 78

What uses HTTP messages to transfer data to applications residing on different hosts?

Options:

A.  

OpenFlow

B.  

OpenStack

C.  

OpFlex

D.  

REST

Discussion 0
Questions 79

What is a function of a remote access VPN?

Options:

A.  

used cryptographic tunneling to protect the privacy of data for multiple users simultaneously

B.  

used exclusively when a user is connected to a company's internal network

C.  

establishes a secure tunnel between two branch sites

D.  

allows the users to access company internal network resources through a secure tunnel

Discussion 0
Questions 80

Which type of security program is violated when a group of employees enters a building using the ID badge of only one person?

Options:

A.  

intrusion detection

B.  

user awareness

C.  

physical access control

D.  

network authorization

Discussion 0
Questions 81

What are two functions of a Layer 2 switch? (Choose two)

Options:

A.  

acts as a central point for association and authentication servers

B.  

selects the best route between networks on a WAN

C.  

moves packets within a VLAN

D.  

moves packets between different VLANs

E.  

makes forwarding decisions based on the MAC address of a packet

Discussion 0
Questions 82

What criteria is used first during the root port selection process?

Options:

A.  

local port ID

B.  

lowest path cost to the root bridge

C.  

lowest neighbor's bridge ID

D.  

lowest neighbor's port ID

Discussion 0
Questions 83

All physical cabling is in place. Router R4 and PCI are fully configured and

inaccessible. R4's WAN interfaces use .4 in the last octet for each subnet.

Configurations should ensure that connectivity is established end-to-end.

1 . Configure static routing to ensure RI prefers the path through R2 to

reach only PCI on R4's LAN

2. Configure static routing that ensures traffic sourced from RI will take

an alternate path through R3 to PCI in the event of an outage along

the primary path

3. Configure default routes on RI and R3 to the Internet using the least number of hops

Guidelines

This is a lab item in which tasks will be performed on virtual devices.

• Refer to the Tasks tab to view the tasks for this lab item.

• Refer to the Topology tab to access the device console(s) and perform the tasks.

• Console access is available for all required devices by clicking the device icon or using

the tab(s) above the console window.

• All necessary preconfigurations have been applied.

• Do not change the enable password or hostname for any device.

• Save your configurations to NVRAM before moving to the next item.

• Click Next at the bottom of the screen to submit this lab and move to the next question.

• When Next is clicked, the lab closes and cannot be reopened.

Options:

Discussion 0
Questions 84

Physical connectivity is implemented between the two Layer 2 switches, and the network connectivity between them must be configured

1. Configure an LACP EtherChannel and number it as 1; configure it between switches SW1 and SVV2 using interfaces Ethernet0/0 and Ethernet0/1 on both sides. The LACP mode must match on both ends

2 Configure the EtherChannel as a trunk link.

3. Configure the trunk link with 802.1 q tags.

4. Configure the native VLAN of the EtherChannel as VLAN 15.

Options:

Discussion 0
Questions 85

Connectivity between four routers has been established. IP connectivity must be configured in the order presented to complete the implementation. No dynamic routing protocols are included.

1. Configure static routing using host routes to establish connectivity from router R3 to the router R1 Loopback address using the source IP of 209.165.200.230.

2. Configure an IPv4 default route on router R2 destined for router R4.

3. Configure an IPv6 default router on router R2 destined for router R4.

Options:

Discussion 0
Questions 86

IP connectivity between the three routers is configured. OSPF adjacencies must be established.

1. Configure R1 and R2 Router IDs using the interface IP addresses from the link that is shared between them.

2. Configure the R2 links with a max value facing R1 and R3. R2 must become the DR. R1 and R3 links facing R2 must remain with the default OSPF configuration for DR election. Verify the configuration after clearing the OSPF process.

3. Using a host wildcard mask, configure all three routers to advertise their respective Loopback1 networks.

4. Configure the link between R1 and R3 to disable their ability to add other OSPF routers.

Options:

Discussion 0
Questions 87

IP connectivity and OSPF are preconfigured on all devices where necessary. Do not make any changes to the IP addressing or OSPF. The company policy uses connected interfaces and next hops when configuring static routes except for load balancing or redundancy without floating static. Connectivity must be established between subnet 172.20.20.128/25 on the Internet and the LAN at 192.168.0.0/24 connected to SW1:

1. Configure reachability to the switch SW1 LAN subnet in router R2.

2. Configure default reachability to the Internet subnet in router R1.

3. Configure a single static route in router R2 to reach to the Internet subnet considering both redundant links between routers R1 and R2. A default route is NOT allowed in router R2.

4. Configure a static route in router R1 toward the switch SW1 LAN subnet where the primary link must be through Ethernet0/1. and the backup link must be through Ethernet0/2 using a floating route. Use the minimal administrative distance value when required.

Options:

Discussion 0
Questions 88

Configure IPv4 and IPv6 connectivity between two routers. For IPv4, use a /28 network from the 192.168.1.0/24 private range. For IPv6, use the first /64 subnet from the 2001:0db8:aaaa::/48 subnet.

1. Using Ethernet0/1 on routers R1 and R2, configure the next usable/28 from the 192.168.1.0/24 range. The network 192.168.1.0/28 is unavailable.

2. For the IPv4 /28 subnet, router R1 must be configured with the first usable host address.

3. For the IPv4 /28 subnet, router R2 must be configured with the last usable host address.

4. For the IPv6 /64 subnet, configure the routers with the IP addressing provided from the topology.

5. A ping must work between the routers on the IPv4 and IPv6 address ranges.

Options:

Discussion 0
Questions 89

Connectivity between three routers has been established, and IP services must be configured jn the order presented to complete the implementation Tasks assigned include configuration of NAT, NTP, DHCP, and SSH services.

1. All traffic sent from R3 to the R1 Loopback address must be configured for NAT on R2. All source addresses must be translated from R3 to the IP address of Ethernet0/0 on R2, while using only a standard access list named NAT To verify, a ping must be successful to the R1 Loopback address sourced from R3. Do not use NVI NAT configuration.

2. Configure R1 as an NTP server and R2 as a client, not as a peer, using the IP address of the R1 Ethernet0/2 interface. Set the clock on the NTP server for midnight on January 1, 2019.

3. Configure R1 as a DHCP server for the network 10.1.3.0/24 in a pool named TEST. Using a single command, exclude addresses 1-10 from the range. Interface Ethernet0/2 on R3 must be issued the IP address of 10.1.3.11 via DHCP.

4. Configure SSH connectivity from R1 to R3, while excluding access via other remote connection protocols. Access for user root and password Cisco must be set on router R3 using RSA and 1024 bits. Verify connectivity using an SSH session from router R1 using a destination address of 10.1.3.11. Do NOT modify console access or line numbers to accomplish this task.

Options:

Discussion 0
Questions 90

All physical cabling between the two switches is installed. Configure the network connectivity between the switches using the designated VLANs and interfaces.

1. Configure VLAN 100 named Compute and VLAN 200 named Telephony where required for each task.

2. Configure Ethernet0/1 on SW2 to use the existing VLAN named Available.

3. Configure the connection between the switches using access ports.

4. Configure Ethernet0/1 on SW1 using data and voice VLANs.

5. Configure Ethemet0/1 on SW2 so that the Cisco proprietary neighbor discovery protocol is turned off for the designated interface only.

Options:

Discussion 0
Questions 91

All physical cabling is in place. A company plans to deploy 32 new sites.

The sites will utilize both IPv4 and IPv6 networks.

1 . Subnet 172.25.0.0/16 to meet the subnet requirements and maximize

the number of hosts

Using the second subnet

• Assign the first usable IP address to e0/0 on Sw1O1

• Assign the last usable IP address to e0/0 on Sw102

2. Subnet to meet the subnet requirements and maximize

the number of hosts

c Using the second subnet

• Assign an IPv6 GUA using a unique 64-Bit interface identifier

on e0/0 on Sw101

• Assign an IPv6 GUA using a unique 64-Bit interface identifier

on eO/O on swi02

Guidelines

This is a lab item in which tasks will be performed on virtual devices.

• Refer to the Tasks tab to view the tasks for this lab item.

• Refer to the Topology tab to access the device console(s) and perform the tasks.

• Console access is available for all required devices by clicking the device icon or using

the tab(s) above the console window.

• All necessary preconfigurations have been applied.

• Do not change the enable password or hostname for any device.

• Save your configurations to NVRAM before moving to the next item.

• Click Next at the bottom of the screen to submit this lab and move to the next question.

• When Next is clicked, the lab closes and cannot be reopened.

Options:

Discussion 0
Questions 92

Physical connectivity is implemented between the two Layer 2 switches,

and the network connectivity between them must be configured.

I . Configure an LACP EtherChanneI and number it as 44; configure it

between switches SWI and SW2 using interfaces EthernetO/O and

Ethernet0/1 on both sides. The LACP mode must match on both ends.

2. Configure the EtherChanneI as a trunk link.

3. Configure the trunk link with 802. Iq tags.

4. Configure VLAN 'MONITORING' as the untagged VLAN of the

EtherChannel.

==================

Guidelines

This is a lab item in which tasks will be performed on virtual devices.

• Refer to the Tasks tab to view the tasks for this lab item.

• Refer to the Topology tab to access the device console(s) and perform the tasks.

• Console access is available for all required devices by clicking the device icon or using

the tab(s) above the console window.

• All necessary preconfigurations have been applied.

• Do not change the enable password or hostname for any device.

• Save your configurations to NVRAM before moving to the next item.

• Click Next at the bottom of the screen to submit this lab and move to the next question.

• When Next is clicked, the lab closes and cannot be reopened.

Options:

Discussion 0
Questions 93

Three switches must be configured for Layer 2 connectivity. The company requires only the designated VLANs to be configured on their respective switches and permitted accross any links between switches for security purposes. Do not modify or delete VTP configurations.

The network needs two user-defined VLANs configured:

VLAN 110: MARKETING

VLAN 210: FINANCE

1. Configure the VLANs on the designated switches and assign them as access ports to the interfaces connected to the PCs.

2. Configure the e0/2 interfaces on Sw1 and Sw2 as 802.1q trunks with only the required VLANs permitted.

3. Configure the e0/3 interfaces on Sw2 and Sw3 as 802.1q trunks with only the required VLANs permitted.

Options:

Discussion 0
Questions 94

An engineer requires a scratch interface to actively attempt to establish a trunk link with a neighbor switch. What command must be configured?

Options:

A.  

switchport mode trunk

B.  

switchport mode dynamic desirable

C.  

switchport mode dynamic auto

D.  

switchport nonegotiate

Discussion 0
Questions 95

Refer to the exhibit.

What is the effect of this configuration?

Options:

A.  

The switch port interface trust state becomes untrusted

B.  

The switch port remains administratively down until the interface is connected to another switch

C.  

Dynamic ARP inspection is disabled because the ARP ACL is missing

D.  

The switch port remains down until it is configured to trust or untrust incoming packets

Discussion 0
Questions 96

Refer to the exhibit.

Shortly after SiteA was connected to SiteB over a new single-mode fiber path users at SiteA report intermittent connectivity issues with applications hosted at SiteB What is the cause of the intermittent connectivity issue?

Options:

A.  

Interface errors are incrementing

B.  

An incorrect SFP media type was used at SiteA

C.  

High usage is causing high latency

D.  

The sites were connected with the wrong cable type

Discussion 0
Questions 97

Why does a switch flood a frame to all ports?

Options:

A.  

The frame has zero destination MAC addresses.

B.  

The source MAC address of the frame is unknown

C.  

The source and destination MAC addresses of the frame are the same

D.  

The destination MAC address of the frame is unknown.

Discussion 0
Questions 98

An engineer must configure an OSPF neighbor relationship between router R1 and R3 The authentication configuration has been configured and the connecting interfaces are in the same 192.168 1.0/30 sublet. What are the next two steps to complete the configuration? (Choose two.)

Options:

A.  

configure the hello and dead timers to match on both sides

B.  

configure the same process ID for the router OSPF process

C.  

configure the same router ID on both routing processes

D.  

Configure the interfaces as OSPF active on both sides.

E.  

configure both interfaces with the same area ID

Discussion 0
Questions 99

Which action must be taken to assign a global unicast IPv6 address on an interface that is derived from the MAC address of that interface?

Options:

A.  

configure a stateful DHCPv6 server on the network

B.  

enable SLAAC on an interface

C.  

disable the EUI-64 bit process

D.  

explicitly assign a link-local address

Discussion 0
Questions 100

Refer to the exhibit. After the configuration is applied, the two routers fail to establish an OSPF neighbor relationship. what is the reason for the problem?

Options:

A.  

The OSPF router IDs are mismatched.

B.  

Router2 is using the default hello timer.

C.  

The network statement on Router1 is misconfigured.

D.  

The OSPF process IDs are mismatched.

Discussion 0
Questions 101

How does WPA3 improve security?

Options:

A.  

It uses SAE for authentication.

B.  

It uses a 4-way handshake for authentication.

C.  

It uses RC4 for encryption.

D.  

It uses TKIP for encryption.

Discussion 0
Questions 102

An office has 8 floors with approximately 30-40 users per floor What command must be configured on the router Switched Virtual Interface to use address space efficiently?

Options:

A.  

ip address 192.168.0.0 255.255.0.0

B.  

ip address 192.168.0.0 255.255.254.0

C.  

ip address 192.168.0.0 255.255.255.128

D.  

ip address 192.168.0.0 255.255.255.224

Discussion 0
Questions 103

What is a difference between RADIUS and TACACS+?

Options:

A.  

RADIUS is most appropriate for dial authentication, but TACACS+ can be used for multiple types of authentication

B.  

TACACS+ encrypts only password information and RADIUS encrypts the entire payload

C.  

TACACS+ separates authentication and authorization, and RADIUS merges them

D.  

RADIUS logs all commands that are entered by the administrator, but TACACS+ logs only start, stop, and interim commands

Discussion 0
Questions 104

Refer to the exhibit.

An engineer is bringing up a new circuit to the MPLS provider on the Gi0/1 interface of Router1 The new circuit uses eBGP and teams the route to VLAN25 from the BGP path What s the expected behavior for the traffic flow for route 10.10.13.0/25?

Options:

A.  

Traffic to 10.10.13.0.25 is load balanced out of multiple interfaces

B.  

Route 10.10.13.0/25 is updated in the routing table as being learned from interface Gi0/1.

C.  

Traffic to 10.10.13.0/25 is asymmeteical

D.  

Route 10.10.13.0/25 learned via the GiO/0 interface remains in the routing table

Discussion 0
Questions 105

Refer to the exhibit.

The New York router is configured with static routes pointing to the Atlanta and Washington sites. Which two tasks must be performed so that the Serial0/0/0 interfaces on the Atlanta and Washington routers can reach one another?

(Choose two.)

Options:

A.  

Configure the ipv6 route 2012::/126 2023::1 command on the Washington router.

B.  

Configure the ipv6 route 2023::/126 2012::1 command on the Atlanta router.

C.  

Configure the Ipv6 route 2012::/126 s0/0/0 command on the Atlanta router.

D.  

Configure the ipv6 route 2023::/126 2012::2 command on the Atlanta router.

E.  

Configure the ipv6 route 2012::/126 2023::2 command on the Washington router.

Discussion 0
Questions 106

Refer to the exhibit.

Which prefix does Router 1 use for traffic to Host A?

Options:

A.  

10.10.10.0/28

B.  

10.10.13.0/25

C.  

10.10.13.144/28

D.  

10.10.13.208/29

Discussion 0
Questions 107

Refer to the exhibit.

To which device does Router1 send packets that are destined to host 10.10.13.165?

Options:

A.  

Router2

B.  

Router3

C.  

Router4

D.  

Router5

Discussion 0
Questions 108

Refer to the exhibit.

Which two prefixes are included in this routing table entry? (Choose two.)

Options:

A.  

192.168.1.17

B.  

192.168.1.61

C.  

192.168.1.64

D.  

192.168.1.127

E.  

192.168.1.254

Discussion 0
Questions 109

What is the effect when loopback interfaces and the configured router ID are absent during the OSPF Process configuration?

Options:

A.  

No router ID is set, and the OSPF protocol does not run.

B.  

The highest up/up physical interface IP address is selected as the router ID.

C.  

The lowest IP address is incremented by 1 and selected as the router ID.

D.  

The router ID 0.0.0.0 is selected and placed in the OSPF process.

Discussion 0
Questions 110

Refer to the exhibit.

Which change to the configuration on Switch?

allows the two switches to establish an GtherChannel?

Options:

A.  

Change the protocol to EtherChannel mode on.

B.  

Change the LACP mode to active

C.  

Change the LACP mode to desirable

D.  

Change the protocol to PAqP and use auto mode

Discussion 0
Questions 111

The service password-encryption command is entered on a router. What is the effect of this configuration?

Options:

A.  

restricts unauthorized users from viewing clear-text passwords in the running configuration

B.  

encrypts the password exchange when a VPN tunnel is established

C.  

prevents network administrators from configuring clear-text passwords

D.  

protects the VLAN database from unauthorized PC connections on the switch

Discussion 0
Questions 112

Refer to the exhibit.

Only four switches are participating in the VLAN spanning-tree process.

Branch-1 priority 614440

Branch-2: priority 39082416

Branch-3: priority 0

Branch-4: root primary

Which switch becomes the permanent root bridge for VLAN 5?

Options:

A.  

Branch-1

B.  

Branch-2

C.  

Branch-3

D.  

Branch-4

Discussion 0
Questions 113

An engineer is configuring NAT to translate the source subnet of 10.10.0.0/24 to any of three addresses 192.168.30.1, 192.168.3.2, 192.168.3.3 Which configuration should be used?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 114

What makes Cisco DNA Center different from traditional network management applications and their management of networks?

Options:

A.  

It omits supports auto-discovery of network elements in a greenfield deployment.

B.  

It modular design allows someone to implement different versions to meet the specific needs of an organization

C.  

It abstracts policy from the actual device configuration

D.  

It does not support high availability of management functions when operating in cluster mode

Discussion 0
Questions 115

An implementer is preparing hardware for virtualization to create virtual machines on a host. What is needed to provide communication between hardware and virtual machines?

Options:

A.  

hypervisor

B.  

router

C.  

straight cable

D.  

switch

Discussion 0
Questions 116

Refer to the exhibit.

Between which zones do wireless users expect to experience intermittent connectivity?

Options:

A.  

between zones 1 and 2

B.  

between zones 2 and 5

C.  

between zones 3 and 4

D.  

between zones 3 and 6

Discussion 0
Questions 117

Refer to the exhibit.

An engineer deploys a topology in which R1 obtains its IP configuration from DHCP. If

the switch and DHCP server configurations are complete and correct. Which two sets of commands must be configured on R1 and R2 to complete the task? (Choose two)

Options:

A.  

R1(config)# interface fa0/0

R1(config-if)# ip helper-address 198.51.100.100

B.  

R2(config)# interface gi0/0

R2(config-if)# ip helper-address 198.51.100.100

C.  

R1(config)# interface fa0/0

R1(config-if)# ip address dhcp

R1(config-if)# no shutdown

D.  

R2(config)# interface gi0/0

R2(config-if)# ip address dhcp

E.  

R1(config)# interface fa0/0

R1(config-if)# ip helper-address 192.0.2.2

Discussion 0
Questions 118

What is a characteristic of private IPv4 addressing?

Options:

A.  

traverse the Internet when an outbound ACL is applied

B.  

issued by IANA in conjunction with an autonomous system number

C.  

composed of up to 65.536 available addresses

D.  

used without tracking or registration

Discussion 0
Questions 119

What is the expected outcome when an EUI-64 address is generated?

Options:

A.  

The seventh bit of the original MAC address of the interface is inverted

B.  

The interface ID is configured as a random 64-bit value

C.  

The characters FE80 are inserted at the beginning of the MAC address of the interface

D.  

The MAC address of the interface is used as the interface ID without modification

Discussion 0
Questions 120

Which two primary drivers support the need for network automation? (Choose two.)

Options:

A.  

Eliminating training needs

B.  

Increasing reliance on self-diagnostic and self-healing

C.  

Policy-derived provisioning of resources

D.  

Providing a ship entry point for resource provisioning

E.  

Reducing hardware footprint

Discussion 0
Questions 121

When a WLAN with WPA2 PSK is configured in the Wireless LAN Controller GUI which format is supported?

Options:

A.  

Unicode

B.  

base64

C.  

decimal

D.  

ASCII

Discussion 0
Questions 122

When a site-to-site VPN is used, which protocol is responsible for the transport of user data?

Options:

A.  

IKEv2

B.  

IKEv1

C.  

IPsec

D.  

MD5

Discussion 0
Questions 123

Which two values or settings must be entered when configuring a new WLAN in the Cisco Wireless LAN Controller GUI? (Choose two)

Options:

A.  

management interface settings

B.  

QoS settings

C.  

Ip address of one or more access points

D.  

SSID

E.  

Profile name

Discussion 0
Questions 124

Which command must be entered to configure a DHCP relay?

Options:

A.  

ip helper-address

B.  

ip address dhcp

C.  

ip dhcp pool

D.  

ip dhcp relay

Discussion 0
Questions 125

R1 has learned route 192.168.12.0/24 via IS-IS. OSPF, RIP. and Internal EIGRP Under normal operating conditions, which routing protocol is installed in the routing table?

Options:

A.  

IS-IS

B.  

RIP

C.  

Internal EIGRP

D.  

OSPF

Discussion 0
Questions 126

When OSPF learns multiple paths to a network, how does it select a route?

Options:

A.  

It multiple the active K value by 256 to calculate the route with the lowest metric.

B.  

For each existing interface, it adds the metric from the source router to the destination to calculate the route with the lowest bandwidth.

C.  

It divides a reference bandwidth of 100 Mbps by the actual bandwidth of the existing interface to calculate the router with the lowest cost.

D.  

It count the number of hops between the source router and the destination to determine the router with the lowest metric

Discussion 0
Questions 127

Refer to the exhibit.

Which route does R1 select for traffic that is destined to 192 168.16.2?

Options:

A.  

192.168.16.0/21

B.  

192.168.16.0/24

C.  

192.168 26.0/26

D.  

192.168.16.0/27

Discussion 0
Questions 128

Refer to the exhibit.

For security reasons, automatic neighbor discovery must be disabled on the R5 Gi0/1 interface. These tasks must be completed:

• Disable all neighbor discovery methods on R5 interface GiO/1.

• Permit neighbor discovery on R5 interface GiO/2.

• Verify there are no dynamically learned neighbors on R5 interface Gi0/1.

• Display the IP address of R6*s interface Gi0/2.

Which configuration must be used?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 129

What prevents a workstation from receiving a DHCP address?

Options:

A.  

DTP

B.  

STP

C.  

VTP

D.  

802.10

Discussion 0
Questions 130

Which goal is achieved by the implementation of private IPv4 addressing on a network?

Options:

A.  

provides an added level of protection against Internet exposure

B.  

provides a reduction in size of the forwarding table on network routers

C.  

allows communication across the Internet to other private networks

D.  

allows servers and workstations to communicate across public network boundaries

Discussion 0
Questions 131

Which two protocols must be disabled to increase security for management connections to a Wireless LAN Controller? (Choose two )

Options:

A.  

Telnet

B.  

SSH

C.  

HTTP

D.  

HTTPS

E.  

TFTP

Discussion 0
Questions 132

Which unified access point mode continues to serve wireless clients after losing connectivity to the Cisco Wireless LAN Controller?

Options:

A.  

sniffer

B.  

mesh

C.  

flexconnect

D.  

local

Discussion 0
Questions 133

If a switch port receives a new frame while it is actively transmitting a previous frame, how does it process the frames?

Options:

A.  

The new frame is delivered first, the previous frame is dropped, and a retransmission request is sent.

B.  

The previous frame is delivered, the new frame is dropped, and a retransmission request is sent.

C.  

The new frame is placed in a queue for transmission after the previous frame.

D.  

The two frames are processed and delivered at the same time.

Discussion 0
Questions 134

Which IPv6 address type provides communication between subnets and is unable to route on the Internet?

Options:

A.  

global unicast

B.  

unique local

C.  

link-local

D.  

multicast

Discussion 0
Questions 135

Refer to the exhibit.

An engineer is tasked with verifying network configuration parameters on a client workstation to report back to the team lead. Drag and drop the node identifiers from the left onto the network parameters on the right.

Options:

Discussion 0
Questions 136

Which protocol does an access point use to draw power from a connected switch?

Options:

A.  

Internet Group Management Protocol

B.  

Adaptive Wireless Path Protocol

C.  

Cisco Discovery Protocol

D.  

Neighbor Discovery Protocol

Discussion 0
Questions 137

What is the function of a server?

Options:

A.  

It transmits packets between hosts in the same broadcast domain.

B.  

It provides shared applications to end users.

C.  

It routes traffic between Layer 3 devices.

D.  

It Creates security zones between trusted and untrusted networks

Discussion 0
Questions 138

What are two benefits of FHRPs? (Choose two.)

Options:

A.  

They prevent (oops in the Layer 2 network.

B.  

They allow encrypted traffic.

C.  

They are able to bundle muftlple ports to increase bandwidth

D.  

They enable automatic failover of the default gateway.

E.  

They allow multiple devices lo serve as a single virtual gateway for clients in the network

Discussion 0
Questions 139

Refer to the exhibit.

Which action is expected from SW1 when the untagged frame is received on the GigabitEthernet0/1 interface?

Options:

A.  

The frame is processed in VLAN 5.

B.  

The frame is processed in VLAN 11

C.  

The frame is processed in VLAN 1

D.  

The frame is dropped

Discussion 0
Questions 140

Which technology can prevent client devices from arbitrarily connecting to the network without state remediation?

Options:

A.  

802.1x

B.  

IP Source Guard

C.  

MAC Authentication Bypass

D.  

802.11n

Discussion 0
Questions 141

What is a function of TFTP in network operations?

Options:

A.  

transfers a backup configuration file from a server to a switch using a username and password

B.  

transfers files between file systems on a router

C.  

transfers a configuration files from a server to a router on a congested link

D.  

transfers IOS images from a server to a router for firmware upgrades

Discussion 0
Questions 142

Which port type supports the spanning-tree portfast command without additional configuration?

Options:

A.  

access ports

B.  

Layer 3 main Interfaces

C.  

Layer 3 suninterfaces

D.  

trunk ports

Discussion 0
Questions 143

How does a Cisco Unified Wireless network respond to Wi-Fi channel overlap?

Options:

A.  

It alternates automatically between 2.4 GHz and 5 GHz on adjacent access points

B.  

It allows the administrator to assign channels on a per-device or per-interface basis.

C.  

It segregates devices from different manufacturers onto different channels.

D.  

It analyzes client load and background noise and dynamically assigns a channel.

Discussion 0
Questions 144

Refer to the exhibit.

If R1 receives a packet destined to 172.161.1, to which IP address does it send the packet?

Options:

A.  

192.168.12.2

B.  

192.168.13.3

C.  

192.168.14.4

D.  

192.168.15.5

Discussion 0
Questions 145

Which action is taken by a switch port enabled for PoE power classification override?

Options:

A.  

When a powered device begins drawing power from a PoE switch port a syslog message is generated

B.  

As power usage on a PoE switch port is checked data flow to the connected device is temporarily paused

C.  

If a switch determines that a device is using less than the minimum configured power it assumes the device has failed and disconnects

D.  

Should a monitored port exceeds the maximum administrative value for power, the port is shutdown and err-disabled

Discussion 0
Questions 146

Drag and drop the application protocols from the left onto the transport protocols that it uses on the right

Options:

Discussion 0
Questions 147

What is the benefit of configuring PortFast on an interface?

Options:

A.  

After the cable is connected, the interface uses the fastest speed setting available for that cable type

B.  

After the cable is connected, the interface is available faster to send and receive user data

C.  

The frames entering the interface are marked with higher priority and then processed faster by a switch.

D.  

Real-time voice and video frames entering the interface are processed faster

Discussion 0
Questions 148

Which type of IPv6 address is publicly routable in the same way as IPv4 public address?

Options:

A.  

global unicast

B.  

link-local

C.  

unique local

D.  

multicast

Discussion 0
Questions 149

Which statement about Link Aggregation when implemented on a Cisco Wireless LAN Controller is true?

Options:

A.  

To pass client traffic two or more ports must be configured.

B.  

The EtherChannel must be configured in "mode active"

C.  

When enabled the WLC bandwidth drops to 500 Mbps

D.  

One functional physical port is needed to pass client traffic

Discussion 0
Questions 150

Refer to the exhibit.

An engineer is configuring the HO router. Which IPv6 address configuration must be applied to the router fa0'1 interface for the router to assign a unique 64-brt IPv6 address to Itself?

Options:

A.  

ipv6 address 2001:DB8:0:1:C601:42FF:FE0F:7/64

B.  

ipv6 address 2001:DB8:0:1:C601:42FE:800F:7/64

C.  

ipv6 address 2001 :DB8:0:1:FFFF:C601:420F:7/64

D.  

iov6 address 2001 :DB8:0:1:FE80:C601:420F:7/64

Discussion 0
Questions 151

Where does wireless authentication happen?

Options:

A.  

SSID

B.  

radio

C.  

band

D.  

Layer 2

Discussion 0
Questions 152

Refer to the exhibit.

Router R1 resides in OSPF Area 0. After updating the R1 configuration to influence the paths that it will use to direct traffic, an engineer verified that each of the four Gigabit interfaces has the same route to 10.10.0.0/16. Which interface will R1 choose to send traffic to reach the route?

Options:

A.  

GigabitEthernet0/0

B.  

GigabltEthornet0/1

C.  

GigabitEthernet0/2

D.  

GigabitEthernet0/3

Discussion 0
Questions 153

Refer to the exhibit.

Which two commands when used together create port channel 10? (Choose two.)

Options:

A.  

int range g0/0-1

channel-group 10 mode active

B.  

int range g0/0-1 chanm.l-group 10 mode desirable

C.  

int range g0/0-1

channel-group 10 mode passive

D.  

int range g0/0-1 channel-group 10 mode auto

E.  

int range g0/0-1 channel-group 10 mode on

Discussion 0
Questions 154

Which protocol is used for secure remote CLI access?

Options:

A.  

HTTPS

B.  

HTTP

C.  

Telnet

D.  

SSH

Discussion 0
Questions 155

Drag and drop the Rapid PVST+ forwarding slate actions from the loft to the right. Not all actions are used.

Options:

Discussion 0
Questions 156

Refer to the exhibit.

How should the configuration be updated to allow PC1 and PC2 access to the Internet?

Options:

A.  

Modify the configured number of the second access list.

B.  

Add either the ip nat {inside|outside} command under both interfaces.

C.  

Remove the overload keyword from the ip nat inside source command.

D.  

Change the ip nat inside source command to use interface GigabitEthernet0/0.

Discussion 0
Questions 157

What is a function of Opportunistic Wireless Encryption in an environment?

Options:

A.  

offer compression

B.  

increase security by using a WEP connection

C.  

provide authentication

D.  

protect traffic on open networks

Discussion 0
Questions 158

Which PoE mode enables powered-device detection and guarantees power when the device is detected?

Options:

A.  

dynamic

B.  

static

C.  

active

D.  

auto

Discussion 0
Questions 159

Refer to the exhibit.

The router has been configured with a supernet to accommodate the requirement for 380 users on a subnet The requirement already considers 30% future growth. Which configuration verifies the IP subnet on router R4?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 160

What is the difference between IPv6 unicast and anycast addressing?

Options:

A.  

IPv6 anycast nodes must be explicitly configured to recognize the anycast address, but IPv6 unicast nodes require no special configuration

B.  

IPv6 unicast nodes must be explicitly configured to recognize the unicast address, but IPv6 anycast nodes require no special configuration

C.  

An individual IPv6 unicast address is supported on a single interface on one node but an IPv6 anycast address is assigned to a group of interfaces on multiple nodes.

D.  

Unlike an IPv6 anycast address, an IPv6 unicast address is assigned to a group of interfaces on multiple nodes

Discussion 0
Questions 161

Refer to the exhibit.

Switch A is newly configured. All VLANs are present in the VLAN database. The IP phone and PC A on Gi0/1 must be configured for the appropriate VLANs to establish connectivity between the PCs. Which command set fulfills the requirement?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 162

Which field within the access-request packet is encrypted by RADIUS?

Options:

A.  

authorized services

B.  

authenticator

C.  

username

D.  

password

Discussion 0
Questions 163

Refer to the exhibit.

Which network prefix was learned via EIGRP?

Options:

A.  

172.16.0.0/16

B.  

192.168.2.0/24

C.  

207.165.200.0/24

D.  

192.168.1.0/24

Discussion 0
Questions 164

How does Rapid PVST+ create a fast loop-free network topology?

Options:

A.  

lt requires multiple links between core switches

B.  

It generates one spanning-tree instance for each VLAN

C.  

It maps multiple VLANs into the same spanning-tree instance

D.  

It uses multiple active paths between end stations.

Discussion 0
Questions 165

Refer to the exhibit.

Which switch becomes the root of a spanning tree for VLAN 20 if all li links are of equal speed?

Options:

A.  

SW1

B.  

SW2

C.  

SW3

D.  

SW4

Discussion 0
Questions 166

What is a requirement when configuring or removing LAG on a WLC?

Options:

A.  

The Incoming and outgoing ports for traffic flow must be specified If LAG Is enabled.

B.  

The controller must be rebooted after enabling or reconfiguring LAG.

C.  

The management interface must be reassigned if LAG disabled.

D.  

Multiple untagged interfaces on the same port must be supported.

Discussion 0
Questions 167

Refer to the exhibit.

An engineer assumes a configuration task from a peer Router A must establish an OSPF neighbor relationship with neighbor 172 1 1 1 The output displays the status of the adjacency after 2 hours. What is the next step in the configuration process for the routers to establish an adjacency?

Options:

A.  

Configure router A to use the same MTU size as router B.

B.  

Set the router B OSPF ID to a nonhost address.

C.  

Configure a point-to-point link between router A and router B.

D.  

Set the router B OSPF ID to the same value as its IP address

Discussion 0
Questions 168

Refer to the exhibit.

An engineer is updating the R1 configuration to connect a new server to the management network. The PCs on the management network must be blocked from pinging the default gateway of the new server. Which command must be configured on R1 to complete the task?

Options:

A.  

R1(config)#lp route 172.16.2.2 255.255.255.248 gi0/1

B.  

R1(config)#jp route 172.16.2.2 255.255.255.255 gi0/0

C.  

R1(config>#ip route 172.16.2.0 255.255.255.0 192.168.1.15

D.  

R1(conflg)#ip route 172.16.2.0 255.255.255.0 192.168.1.5

Discussion 0
Questions 169

Refer to the exhibit.

Which minimum configuration items are needed to enable Secure Shell version 2 access to R15?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 170

Refer to the exhibit.

R1 learns all routes via OSPF Which command configures a backup static route on R1 to reach the 192 168.20.0/24 network via R3?

Options:

A.  

R1(config)#ip route 192.168.20.0 255.255.0.0 192.168.30.2

B.  

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2 90

C.  

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2 111

D.  

R1(config)#ip route 192.168.20.0 255.255.255.0 192.168.30.2

Discussion 0
Questions 171

Drag and drop the descriptions of AAA services from the left onto the corresponding services on the right.

Options:

Discussion 0
Questions 172

Drag and drop the threat-mitigation techniques from the left onto the types of threat or attack they mitigate on the right.

Options:

Discussion 0
Questions 173

What are two benefits of FHRPs? (Choose two.)

Options:

A.  

They enable automatic failover of the default gateway.

B.  

They allow multiple devices to serve as a single virtual gateway for clients in the network.

C.  

They are able to bundle multiple ports to increase bandwidth.

D.  

They prevent loops in the Layer 2 network.

E.  

They allow encrypted traffic.

Discussion 0
Questions 174

What is a function of a Next-Generation IPS?

Options:

A.  

makes forwarding decisions based on learned MAC addresses

B.  

serves as a controller within a controller-based network

C.  

integrates with a RADIUS server to enforce Layer 2 device authentication rules

D.  

correlates user activity with network events

Discussion 0
Questions 175

Refer to the exhibit.

An engineer is configuring an EtherChannel using LACP between Switches 1 and 2 Which configuration must be applied so that only Switch 1 sends LACP initiation packets?

Options:

A.  

Switch 1 (config-if)#channel-group 1 mode on

Swrtch2(config-if)#channel-group 1 mode passive

B.  

Switch1(config-if)#channel-group 1 mode passive

Switch2(config-if)#channel-group 1 mode active

C.  

Switch1{config-if)£channel-group 1 mode active

Switch2(config-if)#channel-group 1 mode passive

D.  

Switch1(config-if)#channel-group 1 mode on

Switch2(config-if)#channel-group 1 mode active

Discussion 0
Questions 176

What is a function of an endpoint on a network?

Options:

A.  

forwards traffic between VLANs on a network

B.  

connects server and client devices to a network

C.  

allows users to record data and transmit to a tile server

D.  

provides wireless services to users in a building

Discussion 0
Questions 177

What is the purpose of the ip address dhcp command?

Options:

A.  

to configure an Interface as a DHCP server

B.  

to configure an interface as a DHCP helper

C.  

to configure an interface as a DHCP relay

D.  

to configure an interface as a DHCP client

Discussion 0
Questions 178

Refer to the exhibit.

Which two commands must be added to update the configuration of router R1 so that it accepts only encrypted connections? (Choose two )

Options:

A.  

username CNAC secret R!41!4319115@

B.  

ip ssh version 2

C.  

line vty 0 4

D.  

crypto key generate rsa 1024

E.  

transport input ssh

Discussion 0
Questions 179

Refer to the exhibit.

A static route must be configured on R14 to forward traffic for the 172 21 34 0/25 network that resides on R86 Which command must be used to fulfill the request?

Options:

A.  

ip route 172.21.34.0 255.255.255.192 10.73.65.65

B.  

ip route 172.21.34.0 255.255.255.0 10.73.65.65

C.  

ip route 172.21.34.0 255.255.128.0 10.73.65.64

D.  

ip route 172.21.34.0 255.255.255.128 10.73.65.66

Discussion 0
Questions 180

Which Layer 2 switch function encapsulates packets for different VLANs so that the packets traverse the same port and maintain traffic separation between the VLANs?

Options:

A.  

VLAN numbering

B.  

VLAN DSCP

C.  

VLAN tagging

D.  

VLAN marking

Discussion 0
Questions 181

Refer to the exhibit.

Packets received by the router from BGP enter via a serial interface at 209 165 201 1 Each route is present within the routing table Which interface is used to forward traffic with a destination IP of 10.1.1.19?

Options:

A.  

F0/4

B.  

F0/0

C.  

F0/1

D.  

F0/3

Discussion 0
Questions 182

Refer to the exhibit.

The link between PC1 and the switch is up. but it is performing poorly. Which interface condition is causing the performance problem?

Options:

A.  

There is a duplex mismatch on the interface

B.  

There is an issue with the fiber on the switch interface.

C.  

There is a speed mismatch on the interface.

D.  

There is an interface type mismatch

Discussion 0
Questions 183

What is one reason to implement LAG on a Cisco WLC?

Options:

A.  

to increase security and encrypt management frames

B.  

to provide link redundancy and load balancing

C.  

to allow for stateful and link-state failover

D.  

to enable connected switch ports to failover and use different VLANs

Discussion 0
Questions 184

Refer to the exhibit.

Which configuration allows routers R14 and R86 to form an OSPFv2 adjacency while acting as a central point for exchanging OSPF information between routers?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 185

Refer to the exhibit.

Routers R1 and R3 have the default configuration The router R2 priority is set to 99 Which commands on R3 configure it as the DR in the 10.0 4.0/24 network?

Options:

A.  

R3(config)#interface Gig0/1 R3(config-if)#ip ospf priority 100

B.  

R3(config)#interface Gig0/0 R3(config-if)#ip ospf priority 100

C.  

R3(config)#interface Gig0/0 R3(config-if)i=ip ospf priority 1

D.  

R3(config)#interface Gig0/1 R3(config-if)#ip ospf priority 0

Discussion 0
Questions 186

Refer to the exhibit.

Which command configures OSPF on the point-to-point link between routers R1 and R2?

Options:

A.  

router-id 10.0.0.15

B.  

neighbor 10.1.2.0 cost 180

C.  

ipospf priority 100

D.  

network 10.0.0.0 0.0.0.255 area 0

Discussion 0
Questions 187

Which type of IPv6 address is similar to a unicast address but is assigned to multiple devices on the same network at the same time?

Options:

A.  

global unicast address

B.  

anycast address

C.  

multicast address

D.  

link-local address

Discussion 0
Questions 188

Refer to the exhibit.

Users need to connect to the wireless network with IEEE 802. 11r-compatible devices. The connection must be maintained as users travel between floors or to other areas in the building What must be the configuration of the connection?

Options:

A.  

Select the WPA Policy option with the CCKM option.

B.  

Disable AES encryption.

C.  

Enable Fast Transition and select the FT 802.1x option.

D.  

Enable Fast Transition and select the FT PSK option.

Discussion 0
Questions 189

A network engineer is configuring a switch so that it is remotely reachable via SSH. The engineer has already configured the host name on the router. Which additional command must the engineer configure before entering the command to generate the RSA key?

Options:

A.  

password password

B.  

crypto key generate rsa modulus 1024

C.  

ip domain-name domain

D.  

ip ssh authentication-retries 2

Discussion 0
Questions 190

A Cisco engineer is configuring a factory-default router with these three passwords:

• The user EXEC password for console access is p4ssw0rd1

• The user EXEC password for Telnet access is s3cr3t2

• The password for privileged EXEC mode is pnv4t3p4ss Which command sequence must the engineer configured

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 191

Refer to the exhibit.

Which two commands must be configured on router R1 to enable the router to accept secure remote-access connections? (Choose two)

Options:

A.  

transport input telnet

B.  

crypto key generate rsa

C.  

ip ssh pubkey-chain

D.  

login console

E.  

username cisco password 0 Cisco

Discussion 0
Questions 192

Refer to the exhibit.

The DHCP server and clients are connected to the same switch. What is the next step to complete the DHCP configuration to allow clients on VLAN 1 to receive addresses from the DHCP server?

Options:

A.  

Configure the ip dhcp snooping trust command on the interlace that is connected to the DHCP client.

B.  

Configure the ip dhcp relay information option command on the interface that is connected to the DHCP client.

C.  

Configure the ip dhcp snooping trust command on the interface that is connected to the DHCP server.

D.  

Configure the Ip dhcp relay information option command on the interface that is connected to the DHCP server.

Discussion 0
Questions 193

Refer to the exhibit.

Which command must be issued to enable a floating static default route on router A?

Options:

A.  

lp route 0.0.0.0 0.0.0.0 192.168.1.2

B.  

ip default-gateway 192.168.2.1

C.  

ip route 0.0.0.0 0.0.0.0 192.168.2.1 10

D.  

ip route 0.0.0.0 0.0.0.0 192.168.1.2 10

Discussion 0
Questions 194

Refer to the exhibit.

All traffic enters the CPE router from interface Serial0/3 with an IP address of 192 168 50 1 Web traffic from the WAN is destined for a LAN network where servers are load-balanced An IP packet with a destination address of the HTTP virtual IP of 192 1681 250 must be forwarded Which routing table entry does the router use?

Options:

A.  

192.168.1.0/24 via 192.168.12.2

B.  

192.168.1.128/25 via 192.168.13.3

C.  

192.168.1.192/26 via 192.168.14.4

D.  

192.168.1.224/27 via 192.168.15.5

Discussion 0
Questions 195

Which action is taken by the data plane within a network device?

Options:

A.  

forwards traffic to the next hop

B.  

constructs a routing table based on a routing protocol

C.  

provides CLI access to the network device

D.  

looks up an egress interface in the forwarding information base

Discussion 0
Questions 196

An engineer must configure R1 for a new user account. The account must meet these requirements:

* It must be configured in the local database.

* The username is engineer.

* It must use the strongest password configurable. Which command must the engineer configure on the router?

Options:

A.  

R1 (config)# username engineer2 algorithm-type scrypt secret test2021

B.  

R1(config)# username engineer2 secret 5 .password S1$b1Ju$kZbBS1Pyh4QzwXyZ

C.  

R1(config)# username engineer2 privilege 1 password 7 test2021

D.  

R1(config)# username englneer2 secret 4 S1Sb1Ju$kZbBS1Pyh4QzwXyZ

Discussion 0
Questions 197

Refer to the exhibit.

An engineer has started to configure replacement switch SW1. To verify part of the configuration, the engineer issued the commands as shown and noticed that the entry for PC2 is missing. Which change must be applied to SW1 so that PC1 and PC2 communicate normally?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 198

Refer to the exhibit.

Which route must be configured on R1 so that OSPF routing is used when OSPF is up. but the server is still reachable when OSPF goes down?

Options:

A.  

ip route 10.1.1.10 255.255.255.255 172.16.2.2 100

B.  

ip route 10.1.1.0 255.255.255.0 gi0/1 125

C.  

ip route 10.1.1.0 255.255.255.0 172.16.2.2 100

D.  

ip route 10.1.1.10 255.255.255.255 gi0/0 125

Discussion 0
Questions 199

Refer to the exhibit.

Which two configurations must the engineer apply on this network so that R1 becomes the DR? (Choose two.)

A)

B)

C)

D)

E)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

E.  

Option E

Discussion 0
Questions 200

Refer to the exhibit.

Which plan must be Implemented to ensure optimal QoS marking practices on this network?

Options:

A.  

As traffic traverses MLS1 remark the traffic, but trust all markings at the access layer.

B.  

Trust the IP phone markings on SW1 and mark traffic entering SW2 at SW2.

C.  

Remark traffic as it traverses R1 and trust all markings at the access layer.

D.  

As traffic enters from the access layer on SW1 and SW2. trust all traffic markings.

Discussion 0
Questions 201

Refer to the exhibit.

An IP subnet must be configured on each router that provides enough addresses for the number of assigned hosts and anticipates no more than 10% growth for now hosts. Which configuration script must be used?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 202

R1 as an NTP server must have:

• NTP authentication enabled

• NTP packets sourced from Interface loopback 0

• NTP stratum 2

• NTP packets only permitted to client IP 209.165 200 225

How should R1 be configured?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 203

Refer to the exhibit.

All VLANs are present in the VLAN database. Which command sequence must be applied to complete the configuration?

Options:

A.  

Interface FastEthernet0/1 switchport trunk native vlan 10 switchport trunk allowed vlan 10,15

B.  

Interface FastEthernet0/1 switchport mode trunk switchport trunk allowed vlan 10,15

C.  

interface FastEthernet0/1 switchport mode access switchport voice vlan 10

D.  

Interface FastEthernet0/1 switchport trunk allowed vlan add 10 vlan 10 private-vlan isolated

Discussion 0
Questions 204

What is the function of northbound API?

Options:

A.  

It upgrades software and restores files.

B.  

It relies on global provisioning and configuration.

C.  

It supports distributed processing for configuration.

D.  

It provides a path between an SDN controller and network applications.

Discussion 0
Questions 205

Which two transport layer protocols carry syslog messages? (Choose two.)

Options:

A.  

UDP

B.  

RTP

C.  

IP

D.  

TCP

E.  

ARP

Discussion 0
Questions 206

Refer to the exhibit.

The network engineer is configuring a new WLAN and is told to use a setup password for authentication instead of the RADIUS servers. Which additional set of tasks must the engineer perform to complete the configuration?

Options:

A.  

Disable PMF Enable PSK Enable 802.1x

B.  

Select WPA Policy Enable CCKM Enable PSK

C.  

Select WPA Policy Select WPA2 Policy Enable FT PSK

D.  

Select WPA2 Policy Disable PMF Enable PSK

Discussion 0
Questions 207

Refer to the exhibit. An engineer is asked to confère router R1 so that it forms an OSPF single-area neighbor relationship with R2. Which command sequence must be implemented to configure the router?

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 208

What is a benefit of a point-to-point leased line?

Options:

A.  

flexibility of design

B.  

simplicity of configurator

C.  

low cost

D.  

full-mesh capability

Discussion 0
Questions 209

What are two features of the DHCP relay agent? (Choose two.)

Options:

A.  

assigns DNS locally and then forwards request to DHCP server

B.  

permits one IP helper command under an individual Layer 3 interface

C.  

allows only MAC-to-IP reservations to determine the local subnet of a client

D.  

minimizes the necessary number of DHCP servers

E.  

configured under the Layer 3 interface of a router on the client subnet

Discussion 0
Questions 210

Refer to the exhibit. Local access for R4 must be established and these requirements must be met:

• Only Telnet access is allowed.

• The enable password must be stored securely.

• The enable password must be applied in plain text.

• Full access to R4 must be permitted upon successful login.

Which configuration script meets the requirements?

A)

B)

C)

D)

Options:

A.  

Option

B.  

Option

C.  

Option

D.  

Option

Discussion 0
Questions 211

Refer to the exhibit.

The network administrator must prevent the switch Cat9K-2 IP address from being visible in LLDP without disabling the protocol. Which action must be taken must be taken to complete the task?

Options:

A.  

Configure the no lldp tlv-select-management-address command globally on Cat9K-2

B.  

Configure the no lldp transmit command on interface G1/0/21 in Cat9K-1

C.  

Configure the no lldp receive command on interface G1/0/21 on Cat9K-1

D.  

Configure the no lldp mac-phy-cfg command globally on Cat9K-2

Discussion 0
Questions 212

Refer to the exhibit.

A network engineer started to configure two directly-connected routers as shown. Which command sequence must the engineer configure on R2 so that the two routers become OSPF neighbors?

A)

B)

C)

D)

Options:

A.  

Option A

B.  

Option B

C.  

Option C

D.  

Option D

Discussion 0
Questions 213

Which Windows command is used instead of the route print command to display the contents of the IP routing table?

Options:

A.  

netstat-n

B.  

ipconfig

C.  

ifconfig

D.  

netstat-r

Discussion 0
Questions 214

What is the primary purpose of private address space?

Options:

A.  

conserve globally unique address space

B.  

simplify the addressing in the network

C.  

limit the number of nodes reachable via the Internet

D.  

reduce network complexity

Discussion 0
Questions 215

Refer to the exhibit. User traffic originating within site 0 is failing to reach an application hosted on IP address 192.168 0 10. Which is located within site A What is determined by the routing table?

Options:

A.  

The default gateway for site B is configured incorrectly

B.  

The lack of a default route prevents delivery of the traffic

C.  

The traffic is blocked by an implicit deny in an ACL on router2

D.  

The traffic to 192 168 010 requires a static route to be configured in router 1.

Discussion 0
Questions 216

Refer to the exhibit.

Traffic from R1 to the 10.10.2.0/24 subnet uses 192.168.1.2 as its next hop. An network engineer wants to update the R1 configuration so that traffic with destination 10.10.2.1 passes through router R3, and all other traffic to the 10.10.20/24 subnet passes through r2. Which command must be used?

Options:

A.  

Ip route 10.10.2.1 255.255.255.255 192.168.1.4 115

B.  

Ip route 10.10.2.0 255.255.255.0 192.168.1.4 100

C.  

Ip route 10.10.2.0 255.255.255.0 192.168.1.4 115

D.  

Ip route 10.10.2.1 255.255.255.255 192.168.1.4 100

Discussion 0
Questions 217

Drag and drop the DNS commands from the left onto their effects on the right.

Options:

Discussion 0
Questions 218

Drag and drop the functions of AAA supporting protocols from the left onto the protocols on the right.

Options:

Discussion 0
Questions 219

Refer to the exhibit.

The Router1 routing table has multiple methods to reach 10.10.10.0/24 as shown. The default Administrative Distance is used. Drag and drop the network conditions from the left onto the routing methods that Router1 uses on the right.

Options:

Discussion 0
Questions 220

Drag and drop the characteristic from the left onto the IPv6 address type on the right.

Options:

Discussion 0
Questions 221

What is a benefit for external users who consume public cloud resources?

Options:

A.  

implemented over a dedicated WAN

B.  

located in the same data center as the users

C.  

all hosted on physical servers

D.  

accessed over the Internet

Discussion 0
Questions 222

Refer to the exhibit.

What is the prefix length for the route that router1 will use to reach host A?

Options:

A.  

/25

B.  

/27

C.  

/28

D.  

/29

Discussion 0
Questions 223

Refer to the exhibit. What is represented by “R1” and “SW1” within the JSON output?

Options:

A.  

object

B.  

value

C.  

key

D.  

array

Discussion 0
Questions 224

How do UTP and STP cables compare?

Options:

A.  

STP cables are cheaper to procure and easier to install and UTP cables are more expensive and harder to install.

B.  

UTP cables are less prone to crosstalk and interference and STP cables are more prone to crosstalk and interference.

C.  

UTP cables provide taster and more reliable data transfer rates and STP cables are slower and less reliable.

D.  

STP cables are shielded and protect against electromagnetic interference and UTP lacks the same protection against electromagnetic interference.

Discussion 0
Questions 225

A network engineer must configure two new subnets using the address block 10 70 128 0/19 to meet these requirements:

• The first subnet must support 24 hosts

• The second subnet must support 472 hosts

• Both subnets must use the longest subnet mask possible from the address block

Which two configurations must be used to configure the new subnets and meet a requirement to use the first available address in each subnet for the router interfaces? (Choose two )

Options:

A.  

interface vlan 1234

ip address 10.70.159.1 255.255.254.0

B.  

interface vlan 1148

ip address 10.70.148.1 255.255.254.0

C.  

interface vlan 4722

ip address 10.70.133.17 255.255.255.192

D.  

interface vlan 3002

ip address 10.70.147.17 255.255.255.224

E.  

interface vlan 155

ip address 10.70.155.65 255.255.255.224

Discussion 0
Questions 226

Refer to the exhibit.

Which action must be taken to ensure that router A is elected as the DR for OSPF area 0?

Options:

A.  

Configure the OSPF priority on router A with the lowest value between the three routers.

B.  

Configure router B and router C as OSPF neighbors of router A.

C.  

Configure the router A interfaces with the highest OSPF priority value within the area.

D.  

Configure router A with a fixed OSPF router ID

Discussion 0
Questions 227

What causes a port to be placed in the err-disabled state?

Options:

A.  

nothing plugged into the port

B.  

link flapping

C.  

shutdown command issued on the port

D.  

latency

Discussion 0
Questions 228

Refer to the exhibit.

Traffic that is flowing over interface TenGigabitEthernet0/0 experiences slow transfer speeds. What is the reason for the issue?

Options:

A.  

heavy traffic congestion

B.  

a duplex incompatibility

C.  

a speed conflict

D.  

queuing drops

Discussion 0